Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-21-2013, 09:29 AM   #1
moto-menace
3rd Gear Member
 
moto-menace's Avatar
 
Join Date: Oct 2005
Location: Ontario
Posts: 430
alarm or something?

The other morning when I got to work, I parked my car, and locked it from the key button as I walked away like I always do..a few minutes later one of the guys came in and said my lights were flashing so I went outside and sure enough it looked as though there was an alarm going off. But, to my knowledge, the car doesn't have an alarm. If it does, I don't know how to use it. There was no siren going off but the hazard lights were flashing as well as the low beams. I just unlocked/locked the car again and it stopped. I'm guessing I did something particular when I locked it the first time? maybe like a feature to locate the car in a parking lot or something? Anyone experience this or know what happened?
__________________
[IMG]
moto-menace is offline   Reply With Quote
Old 04-22-2013, 08:28 PM   #2
moto-menace
3rd Gear Member
 
moto-menace's Avatar
 
Join Date: Oct 2005
Location: Ontario
Posts: 430
nobody?
__________________
[IMG]
moto-menace is offline   Reply With Quote
Old 04-22-2013, 09:03 PM   #3
jabela
4th Gear Member
 
Join Date: Apr 2007
Location: Toronto, ON, Canada
Posts: 746
Never seen this before. Did you spill anything on your hazard light button?
http://www.bimmerfest.com/forums/sho...d.php?t=463124
__________________

2002 E46 325ci // 5spd // ISC N1 Coilovers
www.modernapothecary.ca
jabela is offline   Reply With Quote
Old 04-23-2013, 10:20 PM   #4
moto-menace
3rd Gear Member
 
moto-menace's Avatar
 
Join Date: Oct 2005
Location: Ontario
Posts: 430
Nope, I don't even bring drinks into my car. The low beams were flashing too on alternating flashes to the hazards..
__________________
[IMG]
moto-menace is offline   Reply With Quote
Old 04-28-2013, 12:30 AM   #5
white46
1st Gear Newbie
 
Join Date: Apr 2013
Location: BC
Posts: 4
when you normally lock/unlock the car, do blinkers flash?
if it does, someone (maybe previous owner if you are not the original) activated the alarm without alarm modules actually being there.
white46 is offline   Reply With Quote
Old 04-30-2013, 07:18 PM   #6
moto-menace
3rd Gear Member
 
moto-menace's Avatar
 
Join Date: Oct 2005
Location: Ontario
Posts: 430
hmm. Yes, the blinkers flash when I lock or unlock the car remotely. I also noticed that when I lock the car, the little red clown nose LED flashes rapidly for a few seconds first before resuming its regular much slower blink frequency. Does that indicate anything?
__________________
[IMG]
moto-menace is offline   Reply With Quote
Old 04-30-2013, 07:45 PM   #7
white46
1st Gear Newbie
 
Join Date: Apr 2013
Location: BC
Posts: 4
try removing hood sensor and lock/unlock again.
white46 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:20 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.