Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E90/E91/E92/E93
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-20-2013, 11:30 AM   #1
doogee
Stance is Gay.
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,447
Send a message via MSN to doogee
Need help Programming TCU

I'm trying to add a used TCU to my car for bluetooth.

Added $664 to VO. The radio now has the phone option but just with two dashes rather than the phone logo. I definitely have the MOST fiber set up properly. So the TCU is in the loop.

I also can't read or write the TCU with NCSExpert.

Hopefully someone can give me a hand, at this point I'm willing to pay someone.

I'm starting to wonder if the issue is the TCU itself. It's dated 2004.
__________________


Dakar M3 Track Build Thread
doogee is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.