Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-15-2013, 01:52 PM   #1
buzzdmonkey
2nd Gear Member
 
Join Date: Nov 2012
Location: ottawa
Posts: 114
e34 525i wont start without headlights on

Hey everyone, im still pretty new here. I picked up an e34 525i last month and im still trying to work out some kinks and need a little help. So heres my problem. To turn the car on i have to have the headlights on or it wont turn over at all , kinda like when your battery is dead all the the lights come on on the dash but wont turn over anyways its no big deal since i just have to flick the headlights on and thats it. But what the previous owner told me was " there is a short in the low beam circuit" so he took the bulbs out, he told me the easiest fix is to get HIDs so i did. When i went to install them i noticed that the housing for the bulbs on the low beams is completely melted off on the drivers side of the car and the one on the passenger side is melted downwards :S what im curious to know is if i should check the grounds and see if theyre all okay, or should i take a look at the LKM. and one other thing is that when i had one of the HIDs plugged in to see if they work , the headlight switch from in the car wouldnt turn them off, it wasnt doing anything. any help would be appreciated .
buzzdmonkey is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:05 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014