Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-10-2013, 06:39 AM   #1
fold
1st Gear Newbie
 
Join Date: Mar 2013
Location: Poland
Posts: 7
ASC+T issue, not blinking

Hello

I've got strange problem with ASC, and cannot find anyone with same issue.
My ASC works well, i've tested it on snow and in rain, but ASC light does not blink while working
It's not broken bulb, becouse during igntion control tests it lights.
Also when i turn off ASC it lights.

Last edited by fold; 03-10-2013 at 06:54 AM.
fold is offline   Reply With Quote
 

Tags
asc, asc+t, warning light

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014