Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-28-2013, 02:18 PM   #1
ahashman
1st Gear Newbie
 
Join Date: Mar 2012
Location: Waterloo
Posts: 27
e60 Car Won't Start

Hi guys,

I have a 2004 545i e60; i replaced the battery and the alternator 2 weeks ago on this car. Last night i drove the car and everything worked perfectly. Today in the morning, the car won't unlock. manually unlocked and plugged in the key. No response, no lights no nothing. As if the car had no battery.

What could the problem?
*no i haven't tried jump starting it yet. waiting on a friend to help jump start.
ahashman is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014