Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-25-2013, 07:24 PM   #1
whiskas
1st Gear Newbie
 
Join Date: Nov 2011
Location: toronto
Posts: 37
Starting problem in minus temperatures

Have a 2002 325i, it has difficulty starting first thing in the morning, I used to repeatedly crank until it started until I discovered that I can tell when it will start just by turning the ignition on and wait for a buzz noise which I assume is the fuel pump(?) once it does start it drives fine and starts no problem throughout the day up until the next morning.
It was minus 20 the other morning and there was no way it would start, eventually 5 hrs later it started and I took it into a local shop, they replaced the boots on the mass air flow sensor which were cracked and split on the underside, the next morning it didn't start.
Anyone have similar issues?
It cranks fine, all fluids are topped up etc.
Thanks
whiskas is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:22 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.