Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-11-2013, 09:23 PM   #1
madonthemike
1st Gear Newbie
 
madonthemike's Avatar
 
Join Date: May 2012
Location: Toronto
Posts: 47
INPA - Help

So i got a cable from ebay and finally got Inpa to work. While i can run the engine tests (by going to engine section and choosing my engine), i cant seem to get any of the functions under the E46 feature to work, they all come back saying IFH-009 - No response from control unit.

While my car does not have all the options (ECUs) - I would atleast have thought i could communicate to a few of the ECUs.

Im strating to think its more to do with the version of files that came with the Inpa setup, Im assuming that the wrong ECU file is used to talk to the ECU.

Is this something to do with the file version?

Also is there a list of E46 specific ECU and the files needed to communicate with the ECUs?
madonthemike is offline   Reply With Quote
 

Tags
ediabas, inpa

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.