Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-19-2012, 08:22 PM   #1
MrDrama
1st Gear Newbie
 
Join Date: Jan 2011
Location: london
Posts: 6
>i need help for a 325i 1995 bmw e36<

i just bought a bmw and its in pretty good shape but one problem im having with it is that when u give gas it takes maybe 2-5 seconds delay to start it pushing faster , sorry im a new and trying to learn , also its my first car thanks
MrDrama is offline   Reply With Quote
Old 11-19-2012, 09:03 PM   #2
TSI
Reverse Gear Member
 
Join Date: Aug 2011
Location: Oakville
Posts: 877
I'm presuming it's an auto...

What happens when you press the pedal? Does it rev? Transmission slips? Is it hard to start the engine?

It could be a number of things, so we need moar infos!
TSI is online now   Reply With Quote
Old 11-19-2012, 09:16 PM   #3
MrDrama
1st Gear Newbie
 
Join Date: Jan 2011
Location: london
Posts: 6
yeah its an auto, well when i wanted to try to see how fast it can go i pressed the pedal all the way down but it has the delay that the acceleration doesn't move the way it should when u give gas, to change into the 2nd gear then ect its an auto but it takes forever to move into the 2nd gear , the engine start fine on first try , car also has 200k on it, sorry if im not giving too much info im learning and this type of bmw has been one of my fav style, and its pretty much a project car ... yeah i know the auto isn't the same feel as a manual one lol
MrDrama is offline   Reply With Quote
Old 11-19-2012, 10:20 PM   #4
TSI
Reverse Gear Member
 
Join Date: Aug 2011
Location: Oakville
Posts: 877
So it has a delay...is the engine still revving or is nothing happening at all while you wait for 2nd to engage?
TSI is online now   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:54 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014