Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 09-23-2012, 07:58 PM   #11
BMe30
all by chance...
 
BMe30's Avatar
 
Join Date: Mar 2008
Location: mississauga
Posts: 819
^^^^ all that work... Failed.

Had it all hooked up and was running so lean that the afr maxed out. Im assuming there were a few leaks around the connections.. They were tight but not that tight.. Im going to try again later if i can find the time with some pipe clamps.

The good news is that the fg plenum is much more secure and does not rub anywhere.

So i took out the icv stuff and plugged all the vac openings for it to try again later.

Did find a little vac leak from one of the old lines im using for the fpr log.. Nothing to worry too much about.. But ill get that fixed up too
__________________

Gone but not forgotten
BMe30 is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014