Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-11-2012, 04:08 PM   #31
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,124
the rattle happens when the clutch is engaged while the tranny is in neutral. actually, i did notice that whining noise. i could swear my engine is supercharged!
__________________
R.I.P. E30
El Gato Liso is offline   Reply With Quote
Old 06-11-2012, 05:51 PM   #32
nate_s89
3rd Gear Member
 
Join Date: Jul 2011
Location: Windsor
Posts: 369
Then chances are your countershaft bearing is on its way out. Only fix is a new tranny or a rebuild. If you hear the whine when the transmission is under load through gears 1 - 4, its that bearing. 5th gear wont whine (its 1:1 ratio and doesn't go through the countershaft) and depending on how bad it is you may hear the rattle.
nate_s89 is offline   Reply With Quote
Old 06-11-2012, 10:38 PM   #33
SamE30e
6th Gear Member
 
SamE30e's Avatar
 
Join Date: Jul 2007
Location: Milton
Posts: 2,871
Sound like a TOB, but you said you replaced it. Did you do the Pilot bearing also?
__________________
91 318is - M50NV (gone)
02 WRB Subaru WRX EJ207 forged, 320 AWHP stock turbo.
85 - 325
02 325i Sedan
SamE30e is offline   Reply With Quote
Old 07-10-2012, 01:50 PM   #34
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,124
^^^ actually i didnt...

UPDATE.

so, I've neglected the e30 for a few weeks now, despite it being done. I've been soooooooooooooo caught up in riding my bike.

i finally bit my lid and replaced the power steering pump yesterday and bled it out today. reinstalled my strut bar too! I am still running the M50 computer and i am in no rush to get the m52 obd1 software...but that will come nearer to august-ish.



so for the first time since my last autoX *2010* I have power steering in my e30. i drove the car and it feels so nice, but...it feels slow as balls. well, thats due to the bike and its acceleration. hahaha...

all thats really left is a nice car wash and just tidying up the interior, and get rubber for my front rims *ANYONE GOT 2x 205/40/17???? **

ill take some pics when its golden. but finally, its done....phew.

so now my 99% is 100%

...i am no longer putting a wrench to this bitch. i am done. DONE. time to move on to bigger/better.
__________________
R.I.P. E30
El Gato Liso is offline   Reply With Quote
Old 07-10-2012, 03:15 PM   #35
Bullet Ride
Cars in Perpetual Repair
 
Bullet Ride's Avatar
 
Join Date: Nov 2007
Location: Guelph
Posts: 5,749
The question now... will it make it to autoslalom on the 29th?...
__________________
Bullet Ride is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014