Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Specific Regional Topics > Quebec/Gatineau/Ottawa
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 05-17-2012, 06:18 PM   #1
bmdbley'sBro
wouldu like some tinfoil?
 
bmdbley'sBro's Avatar
 
Join Date: Apr 2005
Location: in your attic!
Posts: 4,644
dead power windows, missing relays & aftermarket alarms

And now for the latest edition of 'Fuk - my life'

so i've had intermittent failure of my power windows in the past, but they've been solidly dead for like 3 weeks now..

did some research come up with info on the 'comfort relay'

this is what i should see once i got under there:


but this is what i get: No Blue Relay! guess its wired into the clifford alarm, that no longer works - could be one of the black ones if its been replaced, but?

suggestions? any help would be appreciated, thanks.
Attached Images
File Type: jpg 318c.relay.jpg (120.9 KB, 67 views)
__________________
bmdbley'sBro is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:30 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.