Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-30-2012, 04:18 PM   #1
El Gato Liso
6th Gear Member
 
El Gato Liso's Avatar
 
Join Date: May 2007
Location: Brampton
Posts: 3,105
Coolent Temperature Sensor

so

i did a stomp test and it gave me 1 2 2 3 = coolent temp sensor (for the m50 E34).

what can this component failing cause? or what can come from this unit no longer working?

thank u
__________________
R.I.P. E30
El Gato Liso is online now   Reply With Quote
Old 01-30-2012, 09:20 PM   #2
SamE30e
6th Gear Member
 
SamE30e's Avatar
 
Join Date: Jul 2007
Location: Milton
Posts: 2,870
Coolant temp sensor to the ECU. This would cause the car to run rich, poor gas mileage, down on power and maybe a bad idle when hot.

There is 2 in your cylinder head, next to eachother. The one with the blue connector is the ECU one, the other is for the gauge on the dash.
__________________
91 318is - M50NV (gone)
02 WRB Subaru WRX EJ207 forged, 320 AWHP stock turbo.
85 - 325
02 325i Sedan
SamE30e is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.