Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-10-2012, 04:19 PM   #1
hageali
1st Gear Newbie
 
Join Date: Oct 2010
Location: mississauga
Posts: 12
87 325is- i have to pump the gas pedal to start it HELPPP PLEASE!!!!

ok so, if i park my car overnight, it starts up right away in the morning with no hesitation....say i drive it for half an hour (engine warms up) and then i park it and let it sit for about 20 minutes or so and then i go to start it again....it wont start unless i pump the gas pedal, i have no idea what the problem is...



any help would be appreciated


thanks in advance
hageali is offline   Reply With Quote
Old 01-10-2012, 04:49 PM   #2
E30M42cab
Parts Hoarding Specialist
 
E30M42cab's Avatar
 
Join Date: Apr 2006
Location: Milton
Posts: 2,333
Cold start valve? Coolant temp sensor?
__________________

Quote:
Originally Posted by richie_s999 View Post
Grow up and move on.
E30M42cab is offline   Reply With Quote
Old 01-10-2012, 04:52 PM   #3
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,337
what is the mileage? you have what is called leak down. injectors are dirty and under short driving conditions the fuel leaks into the combustion chamber causing hard start. After initial start up - short drive - then sitting. Doesn't happen to my cars often but does happen with 2 of my 3 on occasion.

run an injection cleaning system through it - Terra clean, or remove and rebuilt the injectors.
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is offline   Reply With Quote
Old 01-10-2012, 05:02 PM   #4
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,259
It's fuel related, check the Fuel Pressure Regulator or what was mentioned above. But it's easier to check for fuel pressure than it is to check for leaky injectors.
__________________
T.Dot_E30 is offline   Reply With Quote
Old 01-11-2012, 12:30 AM   #5
DIY
Permanently Dirty
 
DIY's Avatar
 
Join Date: Aug 2010
Location: Etobicoke
Posts: 527
+1 to coolent temp sensor or cold start valve...

Seems like its way to rich when its warm so it probably thinks its cold....

But I wouldn't put it past leaky injectors
DIY is offline   Reply With Quote
Old 01-16-2012, 05:19 PM   #6
Deetow
2nd Gear Member
 
Join Date: Jun 2009
Location: Toronto
Posts: 150
I had something similar happen, and after replacing the injectors and FPR it turned out to be the Fuel Pump.

Just be sure to check things thoroughly before throwing parts at the car.
Deetow is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:18 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.