Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-19-2011, 07:39 PM   #1
hellrot_M3
3rd Gear Member
 
hellrot_M3's Avatar
 
Join Date: Nov 2007
Location: Brampton
Posts: 483
E39 aux fan issue

Okay so my car overheat at idle and only at idle. The engine fan works and when the engine is hot i cant stop the fan so that rules it out.

However my aux fan never turns on. Even when i turn te ac on it doesnt turn on.


It my aux fan faulty?
__________________


RMP Motors For The Win!!!!!
hellrot_M3 is offline   Reply With Quote
Old 11-21-2011, 03:09 PM   #2
TheMadChigga
Taiwan Panda Racing Unit.
 
TheMadChigga's Avatar
 
Join Date: Aug 2002
Location: Durty Shwa
Posts: 3,099
Send a message via ICQ to TheMadChigga Send a message via AIM to TheMadChigga Send a message via MSN to TheMadChigga
What is your definition of overheat?

Did you read the temp off the OBC display? the hottest it should get while at idle is 110-112, that's when aux fan kicks in, the gauge is not 100% accurate, just give you an idea.
__________________
TheMadChigga is offline   Reply With Quote
Old 11-21-2011, 03:20 PM   #3
hellrot_M3
3rd Gear Member
 
hellrot_M3's Avatar
 
Join Date: Nov 2007
Location: Brampton
Posts: 483
I didnt read the obc but the gauge jumped from half to 3/4 and kept going and thats when i tapped the throttle and it came back to half.
__________________


RMP Motors For The Win!!!!!
hellrot_M3 is offline   Reply With Quote
Old 11-21-2011, 03:46 PM   #4
TheMadChigga
Taiwan Panda Racing Unit.
 
TheMadChigga's Avatar
 
Join Date: Aug 2002
Location: Durty Shwa
Posts: 3,099
Send a message via ICQ to TheMadChigga Send a message via AIM to TheMadChigga Send a message via MSN to TheMadChigga
Take a look at this link:

http://www.ideaphile.com/bmw/540-obc.html

it shows you how to access your OBC and get a more accurate read out, KTMP read out is option 7 once you enter your 7 digit vin sum.

If indeed your temperature is skyrocketing when your idling, then it may be worth to check out your belt, then pulley, work your way from the cheapest fix up.
__________________
TheMadChigga is offline   Reply With Quote
Old 11-21-2011, 04:52 PM   #5
hellrot_M3
3rd Gear Member
 
hellrot_M3's Avatar
 
Join Date: Nov 2007
Location: Brampton
Posts: 483
Thanks for your help chigga but if i find out i need an aux fan i am going to do a full cooling system overhaul will all zionsville parts including the aluminum radiator aand aluminum expansion tank. Plus will delete engine clutch fan an put in an electric one.


We will see what happens

Derek
__________________


RMP Motors For The Win!!!!!
hellrot_M3 is offline   Reply With Quote
Old 11-21-2011, 05:29 PM   #6
parm
Scarboro Mazda S&L
 
parm's Avatar
 
Join Date: May 2006
Location: Scarbrough
Posts: 807
Wiring at the plug could be corroded go back about 7 to 10 inches check it, if not fan could be shot. Very common on the e39's.

Parm
parm is offline   Reply With Quote
Old 11-21-2011, 05:34 PM   #7
parm
Scarboro Mazda S&L
 
parm's Avatar
 
Join Date: May 2006
Location: Scarbrough
Posts: 807
Quote:
Originally Posted by hellrot_M3 View Post
Thanks for your help chigga but if i find out i need an aux fan i am going to do a full cooling system overhaul will all zionsville parts including the aluminum radiator aand aluminum expansion tank. Plus will delete engine clutch fan an put in an electric one.


We will see what happens

Derek
all this for a aux fan failure, DO IT !
parm is offline   Reply With Quote
Old 11-22-2011, 12:27 AM   #8
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 14,926
Few weeks ago i had a car with the SAME problem. Turned out to be thermostat, i would try that before anything else! Also can be caused by waterpump failure...
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E34 E39 E60 E32 E38 E65 E66 X5 M3 M5


Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is offline   Reply With Quote
Old 11-22-2011, 12:41 AM   #9
hellrot_M3
3rd Gear Member
 
hellrot_M3's Avatar
 
Join Date: Nov 2007
Location: Brampton
Posts: 483
Thanks Fil i will try that.
__________________


RMP Motors For The Win!!!!!
hellrot_M3 is offline   Reply With Quote
Old 11-22-2011, 08:57 AM   #10
TheMadChigga
Taiwan Panda Racing Unit.
 
TheMadChigga's Avatar
 
Join Date: Aug 2002
Location: Durty Shwa
Posts: 3,099
Send a message via ICQ to TheMadChigga Send a message via AIM to TheMadChigga Send a message via MSN to TheMadChigga
Quote:
Originally Posted by hellrot_M3 View Post
Thanks for your help chigga but if i find out i need an aux fan i am going to do a full cooling system overhaul will all zionsville parts including the aluminum radiator aand aluminum expansion tank. Plus will delete engine clutch fan an put in an electric one.


We will see what happens

Derek
Some may say its well worth it, but some people still think its ridiculous to spend $1200 on radiator that does not eliminate the problem completely, do a search, some people STILL blew up the zionville, the problem is not the radiator but the way our engine cools, with the engine being all alloy, the temp the engine operate at is fairly high for all alloy to maximize fuel efficiency/smog, so BMW use electronic thermostat that creates quite bit of pressure in the system.

Some people have converted to E38 Middle East spec thermostat, I believe it opens at 89 degrees, and run $100 SBC radiator from Jeg with electric fan with no issue at all, look it up, Zionville is great, but the price is seriously crazy.
__________________
TheMadChigga is offline   Reply With Quote
Old 11-22-2011, 11:08 AM   #11
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 14,926
^^^His engine is not all aluminum and it does not have electronic Tstat!
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E34 E39 E60 E32 E38 E65 E66 X5 M3 M5


Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is offline   Reply With Quote
Old 11-22-2011, 01:02 PM   #12
TheMadChigga
Taiwan Panda Racing Unit.
 
TheMadChigga's Avatar
 
Join Date: Aug 2002
Location: Durty Shwa
Posts: 3,099
Send a message via ICQ to TheMadChigga Send a message via AIM to TheMadChigga Send a message via MSN to TheMadChigga
Quote:
Originally Posted by Eurostyle View Post
^^^His engine is not all aluminum and it does not have electronic Tstat!
Wut? I thought he's talking about 540?
__________________
TheMadChigga is offline   Reply With Quote
Old 11-22-2011, 01:09 PM   #13
hellrot_M3
3rd Gear Member
 
hellrot_M3's Avatar
 
Join Date: Nov 2007
Location: Brampton
Posts: 483
I am talking about 540i.
__________________


RMP Motors For The Win!!!!!
hellrot_M3 is offline   Reply With Quote
Old 11-22-2011, 04:42 PM   #14
hellrot_M3
3rd Gear Member
 
hellrot_M3's Avatar
 
Join Date: Nov 2007
Location: Brampton
Posts: 483
Fixed. Faulty aux fan.
__________________


RMP Motors For The Win!!!!!
hellrot_M3 is offline   Reply With Quote
Old 11-26-2013, 09:42 PM   #15
st4chu
1st Gear Newbie
 
st4chu's Avatar
 
Join Date: Feb 2013
Location: mississauga
Posts: 31
Heat sensor on rad or blown fan i did had same thing got new sensor installed in rad and it works fine now
st4chu is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:51 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.