Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 09-19-2011, 10:39 AM   #1
tehskeo
CEL Magnet
 
tehskeo's Avatar
 
Join Date: Jan 2011
Location: Ottawa
Posts: 194
Coolant level check

Hey e36 crew. My OBC tells me occasionally that I should check my coolant level when I turn the ignition off. I've checked it when cold and it's dead on the "Cold" line. Sometimes the warning comes on, sometimes it doesn't. I remember having the same warning come on about 6 months ago and I added about 100mL of fluid and it went away.

Is it just that I'm on the edge of when the sensor goes off? Is it possible to have a leak so slow that the system loses 100mL over 6 months?!?

Any help would be appreciated!
tehskeo is online now   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:15 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014