Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-19-2011, 09:25 PM   #1
fitter527
hates chrome
 
fitter527's Avatar
 
Join Date: May 2009
Location: london ontario
Posts: 542
trouble starting in hot weather

on really hot days,30+,it takes about a dozen or more tries to start my car.25-30,half dozen tries.under 25 the car starts first try.has anyone else experienced this before.
fitter527 is offline   Reply With Quote
Old 07-15-2011, 12:56 PM   #2
Surk
6 Spd Member
 
Join Date: Mar 2004
Location: Burlington, ON
Posts: 326
Could be your Intake Air Temp (IAT) sensor defective in intake manifold....this regulates what DME "thinks" should be cold\hot start..either that or you have a heatsoak problem..


Quote:
Originally Posted by fitter527 View Post
on really hot days,30+,it takes about a dozen or more tries to start my car.25-30,half dozen tries.under 25 the car starts first try.has anyone else experienced this before.
Surk is offline   Reply With Quote
Old 07-15-2011, 03:46 PM   #3
Pierce330
2nd Gear Member
 
Pierce330's Avatar
 
Join Date: Jan 2008
Location: Ontario, Canada
Posts: 224
Could be the crank sensor!
Pierce330 is online now   Reply With Quote
Old 07-15-2011, 07:48 PM   #4
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,706
Send a message via MSN to propr'one
take it to a shop, fix it before you blow your starter. Cranking for a while on hot days = premature starter failure.
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is online now   Reply With Quote
Old 07-26-2011, 12:34 AM   #5
sol_searchin
2nd Gear Member
 
Join Date: Jul 2007
Location: K-W
Posts: 100
^Exactly, could also be a weak pump or a clogged fuel filter. Could be many things, but you will cause damage to your starter/kill your battery with the constant cranking.
sol_searchin is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.