Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-05-2011, 04:14 PM   #1
ismail
2nd Gear Member
 
ismail's Avatar
 
Join Date: Aug 2010
Location: Toronto
Posts: 150
New to BMW bought 98 328is

I know some people know that I have been looking around for a BMW for some time, I finally took the plunge this past weekend and bought a 98 328is. Will get the colour code etc later and post pics.

But there are a couple of issues that I need some help on, and will try searching for those that put that down as their first response.

the seller couldn't find the OEM BMW Alpine remote fob, Is there anywhere I could order a fob that works and does anyone have experience with this.

Shift knob is loose - I think its the original M shift knob but I guess the threads are gone. It comes off if I lift even lightly.

OBC lights are totally dead - where is a good place to get a new one?

Thanks,
Ismail
ismail is offline   Reply With Quote
Old 07-05-2011, 06:17 PM   #2
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,600
Send a message via MSN to propr'one
You can order the fob anywhere (dealer, ebay, etc) there are programming instrucitons online. Its a little confusing (it involves opening/closing doors, trunk, etc in a certain order to program the remote) but easily DIY.

Shift knob, get some double sided tape, put a ring of tape around the selector rod and jam the shiftknob on.

OBC lights go to the dealer. Make sure its plugged in before you buy bulbs.

Enjoy the 328.
__________________

Hot: 2001 Estoril M RoadsterZCP 19's, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's supersports, ZHP knob, UUC short shift GROM, OEM 18's w310's,
http://absolutehid.ca hid kit
propr'one is online now   Reply With Quote
Old 07-06-2011, 08:48 AM   #3
ismail
2nd Gear Member
 
ismail's Avatar
 
Join Date: Aug 2010
Location: Toronto
Posts: 150
Thanks for the help....will try the 3m Tape for the shift knob. Will order the fob today, hopefully with some other stuff as well!
ismail is offline   Reply With Quote
Old 07-06-2011, 08:50 AM   #4
sproule905
6th Gear Member
 
sproule905's Avatar
 
Join Date: Jul 2006
Location: The Landing
Posts: 1,326
what did you pay and how many kms?
__________________

sproule905 is offline   Reply With Quote
Old 07-06-2011, 09:31 AM   #5
sb_600
5th Gear Member
 
sb_600's Avatar
 
Join Date: Apr 2010
Location: Ottawa, ON
Posts: 1,155
Congrats on the purchase!

Is it the pixels that are dead on the OBC, or just the bulbs?
__________________
Shawn
1992 BMW 325i (CHUMPCAR #296 - build in progress)
1992 3.0L M52 325i (ex-daily driver - track car only)
2002 330Ci (ex-daily driver - sold!)
Check out my e36 track car build
sb_600 is offline   Reply With Quote
Old 07-06-2011, 11:51 AM   #6
ismail
2nd Gear Member
 
ismail's Avatar
 
Join Date: Aug 2010
Location: Toronto
Posts: 150
Sproule905 - has 178K.

sb_600 - Its pixels man.....the buttons light up....but the screen doesn't come on.

Couple other things I found - Head unit screen is not bright enough to be seen in the day, and the buttons don't light up at night.

Heat shield is rattling, and the sideview mirrors are oxidizing, with the black part of the paint peeling.

Here are some pics on photobucket.

http://s679.photobucket.com/albums/v...n/BMW%20328is/
ismail is offline   Reply With Quote
Old 07-06-2011, 03:36 PM   #7
Discostar
2nd Gear Member
 
Discostar's Avatar
 
Join Date: Jan 2011
Location: Markham, Ontario
Posts: 206
I saw that for sale on Kijiji. Looks good.
Discostar is offline   Reply With Quote
Old 07-06-2011, 04:58 PM   #8
SiR
Vtec just kicked in
 
Join Date: Apr 2002
Location: TO
Posts: 2,685
there are a couple vendors on here that can help you out with the parts you are looking for. Phil comes to mind.
__________________
-||Old Crayons||-
SiR is offline   Reply With Quote
Old 07-07-2011, 10:06 AM   #9
tehskeo
CEL Magnet
 
tehskeo's Avatar
 
Join Date: Jan 2011
Location: Ottawa
Posts: 178
The pixels are not dead on the OBC, it's just that the contacts on the signal ribbon cable have become loose. There is an excellent DIY here: http://forums.bimmerforums.com/forum...d.php?t=457171.

I had the same problems on my car and now all of my pixels work!
tehskeo is offline   Reply With Quote
Old 07-07-2011, 01:27 PM   #10
SickFinga
Moderator
 
SickFinga's Avatar
 
Join Date: Jan 2002
Location: Location:
Posts: 16,368
Quote:
Originally Posted by ismail View Post
Sproule905 - has 178K.

sb_600 - Its pixels man.....the buttons light up....but the screen doesn't come on.
Buttons and screen got separate bulbs
SickFinga is online now   Reply With Quote
Old 07-07-2011, 02:45 PM   #11
sproule905
6th Gear Member
 
sproule905's Avatar
 
Join Date: Jul 2006
Location: The Landing
Posts: 1,326
looks about right for what you paid for it
__________________

sproule905 is offline   Reply With Quote
Old 07-07-2011, 10:45 PM   #12
ismail
2nd Gear Member
 
ismail's Avatar
 
Join Date: Aug 2010
Location: Toronto
Posts: 150
Thanks once again for all the help.....question about the obc so if the screen is dead it could be the screen bulb or it could be the pixels? How do we know the difference if thats the case.
ismail is offline   Reply With Quote
Old 07-09-2011, 03:50 PM   #13
sproule905
6th Gear Member
 
sproule905's Avatar
 
Join Date: Jul 2006
Location: The Landing
Posts: 1,326
open it up!
__________________

sproule905 is offline   Reply With Quote
Old 07-15-2011, 09:03 AM   #14
ismail
2nd Gear Member
 
ismail's Avatar
 
Join Date: Aug 2010
Location: Toronto
Posts: 150
Opened it up.....found that the screen was completely detached from the circuit board. I guess the previous owner tried the 3M tape fix as well.

Looking into to getting a new OBC now, and returning the $8/pop bulbs.

Thanks,
Ismail
ismail is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.