Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-04-2011, 04:35 PM   #1
E46Dude
Respect ur Parents.
 
Join Date: Apr 2009
Location: Burlington
Posts: 151
Wipers at 12 o Clock

Any of you folks ran into an issue with your wipers stuck at the 12'O Clock position?

They run the cycle fine...but stop at 12'O clock. Have to push them back in place...its damn annoying too.

Dont want to change the whole motor because they work fine..just dont stop properly...

Any ideas?
E46Dude is offline   Reply With Quote
Old 05-05-2011, 12:13 AM   #2
uzi577
RUNING BOOST
 
uzi577's Avatar
 
Join Date: May 2009
Location: Toronto
Posts: 258
are they getting stuck even after got return to the original location?
if left at 12 position in the next cycle return to the original location or 12?
what about the (auto, mid,high)cycle?
uzi577 is offline   Reply With Quote
Old 05-05-2011, 10:03 AM   #3
E46Dude
Respect ur Parents.
 
Join Date: Apr 2009
Location: Burlington
Posts: 151
Same thing. In all the cycles it finishes up in the 12-o clock. Even after I push it down, as soon as I restart them in any cycle they always stop at 12-0-clock....
E46Dude is offline   Reply With Quote
Old 05-05-2011, 10:22 PM   #4
uzi577
RUNING BOOST
 
uzi577's Avatar
 
Join Date: May 2009
Location: Toronto
Posts: 258
Here what i have found on the e46fanatics.com

see it helps if not report back will see that we can do!!!!!!!!
good luck
uzi577 is offline   Reply With Quote
Old 05-12-2011, 05:29 PM   #5
E46Dude
Respect ur Parents.
 
Join Date: Apr 2009
Location: Burlington
Posts: 151
That did it!!!

Took em off and realighned them...dont know how they got screwed maybe it was because of the ice etc.

Thanks a lot!
E46Dude is offline   Reply With Quote
Old 05-26-2011, 01:48 PM   #6
E46Dude
Respect ur Parents.
 
Join Date: Apr 2009
Location: Burlington
Posts: 151
Problem started again

Just for anyone else who may have the same problem...I took it to a shop and it looks like Ill need a new motor....a shame because the motor does everything right just doesent stop at the right spot...lol!
E46Dude is offline   Reply With Quote
Old 06-02-2011, 02:25 PM   #7
Jay22
Shadows.
 
Jay22's Avatar
 
Join Date: Apr 2010
Location: Missus-auga
Posts: 121
If the wipers stop at 12 - that sounds like the arms may be getting stuck somewhere in the cycle.
Jay22 is offline   Reply With Quote
Old 06-02-2011, 03:58 PM   #8
SickFinga
Moderator
 
SickFinga's Avatar
 
Join Date: Jan 2002
Location: Location:
Posts: 16,517
It could be that your wiper arm slipped, it could be your wiper control relay or wiper parking switch. Wiper parking switch is part of the motor
SickFinga is online now   Reply With Quote
Old 06-04-2011, 11:12 AM   #9
BmW1819
6th Gear Member
 
Join Date: Feb 2007
Location: Pickering
Posts: 2,832
where did u realign?? the 13mm?? that bolt always comes loose anyways if u realign it and still doing it check it again it may come loose put some blue/ green lock tight on it if not the micro switched in the motor are no good
BmW1819 is online now   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:37 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014