Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-22-2011, 03:29 PM   #1
abrial
Excellence Auto Collision
 
abrial's Avatar
 
Join Date: Mar 2010
Location: richmond hill
Posts: 45
Send a message via MSN to abrial
Aftermarket head unit problem

Hi guys, i just decided to replace oem radio on my new 325, so I installed sony aftermarket radio (i pull it with wiring from my previous e46) but only am/fm radio works no cd/usb..actually it works but no sound from speakers only from cd/usb, radio works fine.
What i have to check? Maybe its because this car has harman/kardon sound and privious one not?
Thanks a lot

Last edited by abrial; 03-22-2011 at 04:24 PM.
abrial is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:42 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.