Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-19-2011, 03:49 PM   #1
fitter527
hates chrome
 
fitter527's Avatar
 
Join Date: May 2009
Location: london ontario
Posts: 542
VCG doesnt look right?WTF

i'm doing my vanos seals this weekend.everything has been going smooth til i go to replace the valve cover gasket.at the front of the valve cover the gasket is reversed?i verified the part #s and they are correct.
017.JPG
as you can see the new gasket is different from the original.
fitter527 is offline   Reply With Quote
Old 02-19-2011, 04:53 PM   #2
fitter527
hates chrome
 
fitter527's Avatar
 
Join Date: May 2009
Location: london ontario
Posts: 542

nvm.i'm such a re-tard.i had it inside out.
fitter527 is offline   Reply With Quote
Old 02-21-2011, 01:15 AM   #3
new member
Banned
 
Join Date: Jan 2011
Location: GTA
Posts: 336
Quote:
Originally Posted by fitter527 View Post

nvm.i'm such a re-tard.i had it inside out.
I'm glad you figured it out.

Seeing that you got all worried about such problem as this, I suggest you stop working on your car right now, before you try to mount the vanos upside down.
new member is offline   Reply With Quote
Old 02-21-2011, 09:41 AM   #4
fitter527
hates chrome
 
fitter527's Avatar
 
Join Date: May 2009
Location: london ontario
Posts: 542
Quote:
Originally Posted by new member View Post
I'm glad you figured it out.

Seeing that you got all worried about such problem as this, I suggest you stop working on your car right now, before you try to mount the vanos upside down.
i wasn't worried,just thought i had the wrong gasket.
fitter527 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014