Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-02-2010, 11:52 AM   #1
jamison67
E30 POWER
 
jamison67's Avatar
 
Join Date: Mar 2007
Location: richmondhill
Posts: 274
turbo car wont start,,,need help

so i got the car all together ..started the car up and she fired rite up,,started putting coolant in it and had heat coming out the vents so i thought she bleed through proper......so i just let the car sit there and idle cause i had oil problums before so i was just letting it burn off all the oil and smoke ,,,,,so after 30 min of idleling she seemed ready to go,,,so i took her out for a drive and within a 2 min she started overheating,,,so i shut her down and put her away for the nite

so i went to start it the next morning and she started and bogged for a min or so then stalled and now she wont go at all ,,,,its not even trying to turn over ,,completly dead,,,,,i checked for spark and i have spark to all 6 cylinders and i have fuel aswell,,,,,,everytime i take out a plug ,,there just soaked in fuel almost as if its getting tommuch fuel,,,,but ive been running these injectors for a while now and never had any problum(30lbs)

i dont now where else to look as to why this thing will not fire up after she overheated,,,,,so any help would be great

thanks
jamison67 is offline   Reply With Quote
Old 10-02-2010, 12:19 PM   #2
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,277
You said it's not even trying to turn over?? How can you check for spark if tr engine isn't cranking?

If it really isn't cranking you should start with the battery/grounds/connections/etc, then starter.
__________________
T.Dot_E30 is offline   Reply With Quote
Old 10-02-2010, 12:22 PM   #3
Bullet Ride
Cars in Perpetual Repair
 
Bullet Ride's Avatar
 
Join Date: Nov 2007
Location: Guelph
Posts: 5,731
edit: ^ you beat me to it while I was typing my response
Sorry, you're saying it won't turn over at all as in the starter wont crank it? You said you checked spark, you wouldn't be able to do that if it wasn't turning over.

If it's not cranking first thing I'd do is check the battery, after that check the ground cable that goes from the chassis to the oil pan.

If it's cranking but not starting... by the sounds of it you're running the car on the stock DME and you're saying it's getting too much fuel? Do you have a RRFPR? Maybe one of the adjustment valves shifted?
__________________
Bullet Ride is offline   Reply With Quote
Old 10-02-2010, 12:25 PM   #4
everlast
if I lived . I would be ~
 
everlast's Avatar
 
Join Date: Mar 2004
Location: Ottawa
Posts: 5,847
Confusing.. post details about your setup, as detailed as possible so we can better help.
__________________
everlast is offline   Reply With Quote
Old 10-02-2010, 03:51 PM   #5
jamison67
E30 POWER
 
jamison67's Avatar
 
Join Date: Mar 2007
Location: richmondhill
Posts: 274
sorry,,,,,,,its turning over but not even coming close to trying to start ,,,,,,its just sitting there cranking

sorry typo error
jamison67 is offline   Reply With Quote
Old 10-02-2010, 03:55 PM   #6
jamison67
E30 POWER
 
jamison67's Avatar
 
Join Date: Mar 2007
Location: richmondhill
Posts: 274
didnt say its getting to much fuel ,,,said the plugs r soaked of fuel after trying to start and then pullin them out and checkin them,,,,,,,,the car ran fine with the rrfpr and 30lbs ,,,started up great and idle fantastic,,,,,,untill it over heated and now its not even trying to start,,,,,,,,,turning over but not fireing up or even trying to fir up
jamison67 is offline   Reply With Quote
Old 10-02-2010, 07:40 PM   #7
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,277
Did you Check compression?

Overheating it could have blown something.
__________________
T.Dot_E30 is offline   Reply With Quote
Old 02-13-2011, 02:51 PM   #8
jamison67
E30 POWER
 
jamison67's Avatar
 
Join Date: Mar 2007
Location: richmondhill
Posts: 274
alright guys i havent worked on the car in 3 months and am going to get back in to it

tryed starting it up same problum ,,sits there and cranks but will not fire up,plugs r soaked of fuel

my setup is a hc1 holset with 30lbs injectors,rrfpr and stock computer.plugs r ngk bpr8es


i am going to purchast the 55 pin pnp megaskurt but would like to get the thing running first,,,so anyhelp would be great. any questions dont hesitate to ask
jamison67 is offline   Reply With Quote
Old 02-13-2011, 03:19 PM   #9
bmwconnect
BMW Tuner
 
bmwconnect's Avatar
 
Join Date: Mar 2010
Location: Ottawa
Posts: 898
stock programming with 30LB injectors and a RRFPR = way to much fuel
The BRP8ES plugs are very sensitive to fouling
I am willing to bet your oil stinks of gas also

a process of elimination is the best way to pin point your problem even if it means checking things over twice

all the best
bmwconnect is offline   Reply With Quote
Old 02-13-2011, 08:39 PM   #10
Axxe
Over 9 F**KING THOUSAND!!
 
Axxe's Avatar
 
Join Date: May 2004
Location: Oakville
Posts: 9,768
make sure you have juice at the coil with ignition on
__________________

S52|ZF|TRM Coilovers 670/895|Staggered 18" 5's
Axxe is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:53 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.