Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-20-2011, 09:55 PM   #1
Aloush
3rd Gear Member
 
Join Date: Jul 2009
Location: toronto
Posts: 460
E46 pissing the F*** out of me.

Been holding back from posting for about a month now. Untill now, I gave up.
long story short. Car does not start. key in position 1 everything is on and in full power including fuel pump. turn it to position 2 and you here 1 click only.

Thought it was battery so I replaced that Under warranty with brand new ac delco battery. still same problem. Alternator giving perfect reading and working properly, only 1 year old. So finally i replaced my starter which was a mission to do. car ran and started great for 3 days after the starter. tonight i hop in it to go out and back to same problem. 1 stupid click is all i get.

P.S one night i tried starting and just gave me one click, left it till next morning and it started fine.

HELP!!
Aloush is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:56 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.