Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E90/E91/E92/E93
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-16-2010, 11:22 AM   #1
htimsdj
1st Gear Newbie
 
Join Date: Nov 2010
Location: Ontario
Posts: 4
2006 325xi Windshield Washers Don't Work

I've had a strange experience with my windshield and headlight washer system. The other day the warning symbol came on to indicate that my washer fluid was low. I started to fill it up and only got a bit in and it backed up and overflowed. I waited a bit and tried again - it took the whole jug. When I restarted the car the warning light was still on and my windshield washers did not work - no spray, no whine and no headlight wash.

I'm puzzled and wonder what the problem is. I have tried the washers over the past couple of days and they still don't work, however, the warning light has gone off. Does anyone have any suggestions as to what the problem might be and what I can do about it? I appreciate any and all input, thanks.
htimsdj is offline   Reply With Quote
Old 12-16-2010, 09:12 PM   #2
damameke
6th Gear Member
 
Join Date: Dec 2008
Location: Canada
Posts: 1,369
most likely Frozen lines?

my driver's washer did not spray too. only passenger side is ok...
heat the line/noozle with dryer on the driver's side and now its ok..
damameke is online now   Reply With Quote
Old 12-17-2010, 09:10 AM   #3
htimsdj
1st Gear Newbie
 
Join Date: Nov 2010
Location: Ontario
Posts: 4
Thanks. That's what it was. I think there was some summer washer fluid left in the
Reservoir by previous owner. It's all thawed and full of -40 now.
htimsdj is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.