Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-12-2010, 01:02 PM   #31
daveyto
2nd Gear Member
 
daveyto's Avatar
 
Join Date: Apr 2009
Location: Toronto
Posts: 213
Left the battery disconected over night, had the battery retested this morning. The guy at the shop said its the most powerfull battery he has ever tested...so that out...

I am going to look at the starter today.

RE ignition sswitch...just replaced that last year...so I dont think it would die that soon also some of the symptoms of a bad ignition switch are...electrical gremlins strange behavior of the lights, interior lights etc....I have none of that.

So time to look at the starter I guess.

Once again Thanks to all for the excellent help
daveyto is offline   Reply With Quote
Old 10-12-2010, 08:41 PM   #32
P11
2nd Gear Member
 
Join Date: Nov 2006
Location: toronto
Posts: 122
Have you tried your spare key yet? No cranking, clicking, or anything means there is an issue with your key transponder, EWS, or Neutral safety switch.
P11 is offline   Reply With Quote
Old 10-12-2010, 10:22 PM   #33
daveyto
2nd Gear Member
 
daveyto's Avatar
 
Join Date: Apr 2009
Location: Toronto
Posts: 213
Quote:
Originally Posted by P11 View Post
Have you tried your spare key yet? No cranking, clicking, or anything means there is an issue with your key transponder, EWS, or Neutral safety switch.

Hi, Yes I did...exactly the same thing with the spare...no cranking, nothing.

I'll figure it out tommorrow when I get the car up..



Thanks
daveyto is offline   Reply With Quote
Old 10-14-2010, 11:04 AM   #34
MLue1
3rd Gear Member
 
MLue1's Avatar
 
Join Date: May 2008
Location: Markham
Posts: 451
Exclamation

David, whats going on... .
__________________
Mark
'99 E39 540iT
MLue1 is offline   Reply With Quote
Old 10-14-2010, 11:49 AM   #35
daveyto
2nd Gear Member
 
daveyto's Avatar
 
Join Date: Apr 2009
Location: Toronto
Posts: 213
Quote:
Originally Posted by MLue1 View Post
David, whats going on... .


Hi Mark,

I check the starter, swapped ignitions and then sent the car to the mechanic because I didn't have the diagnostic software to recode other than BCM and a couple other modules.

After 4 hours at the mechanic they recoded the keys and all seems well.


I am looking into ordering software on line to do this. As its really not rocket science and 4 hours shows me the mechanic was not really that good.
Once I get the software and got the learning curve down I will be offering this type of service for free to the board members.

Anyhow,were back on the road and thanks for your help and thanks for following up.

best regards.
daveyto is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:55 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.