Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E90/E91/E92/E93
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-18-2010, 04:29 PM   #1
bmnorm
4th Gear Member
 
bmnorm's Avatar
 
Join Date: Jul 2002
Location: queensway
Posts: 602
what does this error mean

So my service light came on. I know I need an oil change in 1500km so I thought that was the issue.

But I decided to scan my car anyways, I installed jb3 2months ago so I wanted to be sure.

To my surprise I got this error.

2AAF Fuel pump, plausibility
Error will not cause an warning light
Error is not currently present
Test conditions have been completed
Short circuit or signal interruption

I just got my fuel pump changed 3months ago.

do I need to take out my jb3 for this upcoming service?

Thanks
__________________
bmnorm is offline   Reply With Quote
Old 09-26-2010, 11:46 PM   #2
darin911
1st Gear Newbie
 
Join Date: Oct 2009
Location: Markham
Posts: 38
yes u take out the JB3 when u go into service
darin911 is offline   Reply With Quote
Old 09-29-2010, 07:43 PM   #3
KINKY
1st Gear Newbie
 
Join Date: Apr 2007
Location: Toronto
Posts: 32
your fuelpump is blown
KINKY is offline   Reply With Quote
Old 09-29-2010, 08:54 PM   #4
bmnorm
4th Gear Member
 
bmnorm's Avatar
 
Join Date: Jul 2002
Location: queensway
Posts: 602
I took the car in and they didn't say anything.
__________________
bmnorm is offline   Reply With Quote
Old 09-30-2010, 03:45 PM   #5
darin911
1st Gear Newbie
 
Join Date: Oct 2009
Location: Markham
Posts: 38
Quote:
Originally Posted by bmnorm View Post
I took the car in and they didn't say anything.
holy shit your lucky my fuel pumps going to. im going to take out my tune...and maybe DP's depending on wat my SA says
darin911 is offline   Reply With Quote
Old 09-30-2010, 04:23 PM   #6
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,215
this seems to be a problem for e90's/e92's. I know tech's telling me they've changed a good few.
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is online now   Reply With Quote
Old 09-30-2010, 05:44 PM   #7
bmnorm
4th Gear Member
 
bmnorm's Avatar
 
Join Date: Jul 2002
Location: queensway
Posts: 602
I have already replaced my fuel pump. This is a huge problem with the e92.
This time I was taking my car in for an oil change. I didn't clear the error.
But I turned my tune off/ map 1.
I am no sure about this error though. My car has not yet given me any signs of failure yet. But now I am expecting it.
__________________
bmnorm is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.