Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-19-2010, 03:14 PM   #1
slimjim
Almost Sideways
 
Join Date: Nov 2007
Location: canada
Posts: 1,876
e36 not starting, something funky

its an m52 ob21

1.there is fuel
2. all the sensors measured correctly exept the cam sensor which read 3.2. However, i bypassed it by unpluging it which causes the "double spark"
3. all the grounds were checked. double checked the triple checked.
4. the computer is from a 325 1993 m50
5. the car use to struggle to start, still start ad then ran perfect after it was running. It doesnt want to start anymore.
6. i checked the spark and it apears randomly and rarely, basically i am getting no spark.
7. timing is fine


i have a feeling the computer is not sending out the rite signal but i have noway of determining the computer is falty so i am not going to go off and buy a new one.

any ideas? what else should i be checking?
__________________
slimjim is offline   Reply With Quote
Old 02-19-2010, 07:31 PM   #2
328IScreamer
6th Gear Member
 
328IScreamer's Avatar
 
Join Date: Feb 2007
Location: chatham ontario
Posts: 1,668
i know this is very obvious but it's not mentioned above
have you checked the voltage of the battery?
__________________
328IScreamer is offline   Reply With Quote
Old 02-19-2010, 08:44 PM   #3
ACS_DAN
16/F/Cali
 
ACS_DAN's Avatar
 
Join Date: Dec 2006
Location: OJ Didn't Do it.
Posts: 1,304
Send a message via MSN to ACS_DAN
check the coil readings?

Is it just cranking or does it catch and die?

Any of the injectors faulty?
__________________

95 530i|Modifications - Work.
ACS_DAN is online now   Reply With Quote
Old 02-19-2010, 09:37 PM   #4
Pongs318
3rd Gear Member
 
Join Date: Feb 2009
Location: toronto
Posts: 371
ecu not compatible with the motor,m52 motor with m50 ecu,
Pongs318 is offline   Reply With Quote
Old 02-19-2010, 09:59 PM   #5
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 14,885
Quote:
Originally Posted by Pongs318 View Post
ecu not compatible with the motor,m52 motor with m50 ecu,
It has obd1 swap from what I got...
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E34 E39 E60 E32 E38 E65 E66 X5 M3 M5


Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is online now   Reply With Quote
Old 02-20-2010, 01:24 PM   #6
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,685
Send a message via MSN to propr'one
Did it run before you converted it to OBD1?

Could be timing or ECU signal, if you have fuel and spark, it could be something electrical.

Do you need a different chip in the m50 ecu to make the M52 run? (I'm probably going to obd1 convert my 2.8 this summer)

Oh, also, see if its flooded (pull the fuel pump fuse and crank it for 10 seconds)
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit

Last edited by propr'one; 02-20-2010 at 01:27 PM.
propr'one is offline   Reply With Quote
Old 02-20-2010, 01:57 PM   #7
ZiMMie
6th Gear Member
 
Join Date: Oct 2002
Location: T-Dot
Posts: 9,920
Send a message via ICQ to ZiMMie Send a message via MSN to ZiMMie
so its an OBD2 car converted to obd1?

or a swap m52 in an e30. Give us more details.
__________________


www.StanceFactory.com
ZiMMie is offline   Reply With Quote
Old 02-22-2010, 06:53 PM   #8
slimjim
Almost Sideways
 
Join Date: Nov 2007
Location: canada
Posts: 1,876
k to clear it up it a m52 obd1 conversion in a obd1 car...e36
__________________
slimjim is offline   Reply With Quote
Old 02-22-2010, 06:54 PM   #9
slimjim
Almost Sideways
 
Join Date: Nov 2007
Location: canada
Posts: 1,876
Quote:
Originally Posted by ACS_DAN View Post
check the coil readings?

Is it just cranking or does it catch and die?

Any of the injectors faulty?
coil readings are fine, sometimes it sounds like it wants to start, but doesnt.

and all the injectors are fine
__________________
slimjim is offline   Reply With Quote
Old 02-22-2010, 06:56 PM   #10
slimjim
Almost Sideways
 
Join Date: Nov 2007
Location: canada
Posts: 1,876
Quote:
Originally Posted by propr'one View Post
Did it run before you converted it to OBD1?

Could be timing or ECU signal, if you have fuel and spark, it could be something electrical.

Do you need a different chip in the m50 ecu to make the M52 run? (I'm probably going to obd1 convert my 2.8 this summer)

Oh, also, see if its flooded (pull the fuel pump fuse and crank it for 10 seconds)
ya, it was running, it was even driving at one point, idled and drove fine.

u dont need a new chip, but it willl be sluggish
__________________
slimjim is offline   Reply With Quote
Old 08-18-2010, 10:48 PM   #11
Finch
1st Gear Newbie
 
Join Date: Jun 2010
Location: Barrie ON
Posts: 22
did you ever figure out why it only has random spark? im having this exact same problem right now with my obd1 m50, i cant figure this thing out for the life of me. if you figured it out PLEASE let me know!
__________________
1992 BMW 325I - Worklog: http://www.maxbimmer.com/forums/show...45#post1432645
1996 Mazda MX-3 - Worklog: http://www.mx-3.com/phpBB3/viewtopic...548512#p548512
Finch is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:54 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.