Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 07-03-2010, 01:11 PM   #1
cuko
1st Gear Newbie
 
Join Date: Aug 2009
Location: mississauga
Posts: 19
central locking system working randomly?

Latley i have been having a problem with my central locking system. It seems to be working randomly and i never know when its going to work. This really sucks because if theres people with me they have to climb in thru the window lol.

Does anyone know where i should start to try and resolve this problem? Its having the same result wether i use the key to try and lock/unlock or the button on the console!

Another problem is i cant even get the doors to open even if i pull the handles twice, nothing happens!
cuko is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.