Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 06-09-2010, 07:49 PM   #1
AlpWhitE46
is a pimp
 
AlpWhitE46's Avatar
 
Join Date: Apr 2002
Location: Etobicoke
Posts: 9,092
Send a message via MSN to AlpWhitE46
Code 104

So as some of you read I had the mechanic put in the new vanos and seals + new oil was changed right after.

After second start i got CODE 104 - VANOS exhaust camshaft, end position reached.

This is one of the codes i was getting before, I guess the other one dissapeared..


Does anyone know what this could be now?
The car kinda starts a bit off, and does not idle fully properly...


I HATE VANOS.

Last edited by AlpWhitE46; 06-09-2010 at 08:00 PM.
AlpWhitE46 is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:08 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014