Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-24-2010, 11:08 PM   #16
jamison67
E30 POWER
 
jamison67's Avatar
 
Join Date: Mar 2007
Location: richmondhill
Posts: 274
ya i have a fuel pressure gauge instaled and am running about 45psi and rising it back and forth to between 45 and 50 just to see where i get the best ratios from,,,,i am running th 24 pounder injecters from ford,,and the stock fuel pump that was new last year so should still be in good working order,,,,,,if u look on paper it seems that everything should be good but its not i just cant get enough fuel in there to run her rite ,,shes running to lean then when i tuen the fuel up it dosnt want to start with ease
jamison67 is offline   Reply With Quote
Old 04-26-2010, 07:29 PM   #17
jamison67
E30 POWER
 
jamison67's Avatar
 
Join Date: Mar 2007
Location: richmondhill
Posts: 274
anybody have any ideas as to what happening here
jamison67 is offline   Reply With Quote
Old 04-26-2010, 07:36 PM   #18
NOTORIOUS VR
6th Gear Member
 
NOTORIOUS VR's Avatar
 
Join Date: Mar 2004
Location: Toronto
Posts: 3,166
you haven't given us any solid info to help you with.

You're using the worst thing you possibly can when it comes to boosting a car, a RRFPR.

You say you have a wideband? Start logging and post up the results.
__________________
E36 DYNO TUNING WIRING PARTS
NOTORIOUS VR is offline   Reply With Quote
Old 04-26-2010, 07:51 PM   #19
MarkD
Banned
 
MarkD's Avatar
 
Join Date: Apr 2002
Location: In Your DME!
Posts: 2,414
Quote:
Originally Posted by jamison67 View Post
anybody have any ideas as to what happening here
What's happening is what happens to everyone when they use a RRPR and don't perform any fuel adjustments in the chip. Did you say that the motor cut out when you were in boost? That happens when the DME sees an airflow that is bigger than it should ever see when normally aspirated. There is a certain limit programmed in the DME and when it is exceeded, it just cuts out. That may be what happened. I didn't put that fix in the TCD chip as he did not ask for it.

If you want to come over one Saturday or Sunday when I have a few hours, I'll try to fix it up, though it may take a few visits to get completely right as I can't spend all day on it on one single weekend.
MarkD is offline   Reply With Quote
Old 04-26-2010, 11:14 PM   #20
jamison67
E30 POWER
 
jamison67's Avatar
 
Join Date: Mar 2007
Location: richmondhill
Posts: 274
Quote:
Originally Posted by NOTORIOUS VR View Post
you haven't given us any solid info to help you with.

You're using the worst thing you possibly can when it comes to boosting a car, a RRFPR.

You say you have a wideband? Start logging and post up the results.
im busy this week wit work so this weekend im going to log the afr and post them,,i wanna go megasquirt but im reading up on it all over the place and it just not sinking in for me in understanding the tuning process and hooking it to getting the car running and stufff like that so im a bit timid ,,,,,,in your opinion was it easy to do them u first thought it would be to hook it and tune the car proper?


markd,,,it dosnt cut out when the boost kicks in ,,,,its right before it kicks and then when it kicks it just leans right oout at one point my waste gate lt about 10 psi in and the wide band went up to in the 14s ,,,,no good ,,,so i need help here to fix this or im going to be building a motor in a few weeks
jamison67 is offline   Reply With Quote
Old 04-26-2010, 11:54 PM   #21
NOTORIOUS VR
6th Gear Member
 
NOTORIOUS VR's Avatar
 
Join Date: Mar 2004
Location: Toronto
Posts: 3,166
Don't take this the wrong way, but it sounds like you're in way over your head with this project.

You need to do one of two things.

1. Take the car to someone who knows how to make it run somewhat decent with your setup.

or 2. Do a lot more reading/searching of the forums that deal with a setup similar to yours and gain a hell of a lot more knowledge then you have now to deal with it yourself.

If you thought that building a boosted car on your own, slapping in a chip and RRFPR and calling it a day you were very mislead.

Most if not all of your questions have been asked and answered on e30tech.com, I see you made a thread there as well, but what you fail to realize is that people can only help you solve something when you somewhat know what to do yourself and give enough useful info of what is happening and when it's happening.

Hope that clears it up a little. I also agree that MS isn't something you should take on by yourself. There are people in the GTA that know how to do it, so maybe you should try to contact them (or find them) and see what it will cost you. Or, like I said before take up MarkD's offer and have a car that runs like a stand alone would but on a OEM computer.

May things to consider here.
__________________
E36 DYNO TUNING WIRING PARTS
NOTORIOUS VR is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:28 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.