Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-23-2010, 12:49 AM   #1
davericher20
black and blue
 
davericher20's Avatar
 
Join Date: Dec 2006
Location: 2 storey 3 bedroom 1 car garage
Posts: 3,592
chirp or whine

hey Guys, When I drove my car last summer I remembered everytime I shifted HARD from 1st to 2nd I would hear a very short whine, almost lke a chirp.........no it's not the tires breaking contact, they don't do that.

Any ideas what it could be?
__________________


Quote:
Originally Posted by JINT View Post
Some people have serious track experience from the cruise, so what is fast to you, isn't fast to them.
davericher20 is offline   Reply With Quote
Old 02-23-2010, 12:12 PM   #2
elroy
2nd Gear Member
 
Join Date: Nov 2007
Location: Ontario
Posts: 271
Gear synchros(spelling?) on their way out?
elroy is offline   Reply With Quote
Old 02-23-2010, 12:15 PM   #3
everlast
if I lived . I would be ~
 
everlast's Avatar
 
Join Date: Mar 2004
Location: Ottawa
Posts: 5,847
I get that if I am too slow on the clutch with a lot of gas from 3rd to 4th. I thought it might have been the sound of the clutch slipping but new clutch same sound. It does sound like a chirp, almost like the blower motor chirp only lower.

Same sound?
__________________
everlast is offline   Reply With Quote
Old 02-23-2010, 12:50 PM   #4
slimjim
Almost Sideways
 
Join Date: Nov 2007
Location: canada
Posts: 1,876
Turbo?
__________________
slimjim is offline   Reply With Quote
Old 02-23-2010, 01:01 PM   #5
everlast
if I lived . I would be ~
 
everlast's Avatar
 
Join Date: Mar 2004
Location: Ottawa
Posts: 5,847
Well, that too, but no. Ha!
__________________
everlast is offline   Reply With Quote
Old 03-06-2010, 09:28 PM   #6
msinger
3rd Gear Member
 
Join Date: Nov 2007
Location: Ottawa
Posts: 369
sounds like synchros!
msinger is offline   Reply With Quote
Old 03-07-2010, 12:40 PM   #7
everlast
if I lived . I would be ~
 
everlast's Avatar
 
Join Date: Mar 2004
Location: Ottawa
Posts: 5,847
ew.
__________________
everlast is offline   Reply With Quote
Old 03-07-2010, 07:42 PM   #8
davericher20
black and blue
 
davericher20's Avatar
 
Join Date: Dec 2006
Location: 2 storey 3 bedroom 1 car garage
Posts: 3,592
or throw out bearing


ew to that too.
__________________


Quote:
Originally Posted by JINT View Post
Some people have serious track experience from the cruise, so what is fast to you, isn't fast to them.
davericher20 is offline   Reply With Quote
Old 03-07-2010, 07:52 PM   #9
everlast
if I lived . I would be ~
 
everlast's Avatar
 
Join Date: Mar 2004
Location: Ottawa
Posts: 5,847
I had clutch replaced, new release and pilot bearing and its the same. Mine only does it when I'm on hard on the gas and sloppy shift it. I'm not worried. 260's are cheap.
__________________
everlast is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.