Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-24-2010, 06:17 PM   #1
Fern3
formerly e36.M52B25
 
Fern3's Avatar
 
Join Date: Apr 2009
Location: Mississauga, ON
Posts: 235
Wierd problem

So I got caught in deep snow 2 days ago and I was rocking back and forth to try and free myself and all of a sudden my music went off and all I heard was a popping sound at equal intervals from one of my back speakers. So since I already had something to deal with I went and disconnected the remote turn on wire from the amp. After I got the car free I started checking all the wiring and everything seemed fine, I reconnect the remote on wire the amp comes on, no audio, 2 seconds later the same popping sound came on But from both back speakers this time and the intervals became shorter and it sounded like a helicopter was in my car. I disconnected the wire again. Also, everytime the popping noise hits the power light on the amp dims just a tad..

Any idea what's wrong here?
__________________

| M54B30/6MT Swap | KW V2 Coilovers |3.46 Diff |
|Genuine 19x8.5/9.5 Style 172M Wheels|
Fern3 is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:20 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.