Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-14-2003, 04:03 AM   #1
moregothanshow
All Show No Go!
 
moregothanshow's Avatar
 
Join Date: Apr 2003
Location: Toronto
Posts: 1,481
Audio Tech HELP!

I have had no music in my car for a while now..about 6 mths. lucky i have a nice exhaust. well basically one day my music went. i can hear the subs when i turn it full blast, but super duper quiet, and only at night when it is quiet and the engine is off...the subs are still thumping ever so quietly...anyhow no sound from the interior speakers. anyone have any idea what could be wrong?
moregothanshow is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.