Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-05-2009, 01:46 AM   #1
rzrdxl
2nd Gear Member
 
Join Date: Nov 2004
Location: home
Posts: 65
Got "hosed" today!

Saw some white smoke in the rear view mirror as I drove to work. Stopped the car and popped the hood. The familiar smell of coolant was unmistakable. Ended up heading back home to check it out even further.

Turns out that the one of the cooling hoses at the rear of the engine was leaking.

Ordered the hose from the dealer as they do not have it in stock. Hopefully, I can install it by tom.

Can anyone confirm or verify the correct hose connections? I drive a '98 e39 540. Here's the link for realoem...

http://www.realoem.com/bmw/showparts...28&hg=11&fg=35

The way the hoses are currently connected do not match the diagram. Hose #8 is swapped with hose #7 at the manifold.

Not sure if it even matters. It's been this way since I bought the car a few years ago.


Thanks
__________________
rzrdxl is offline   Reply With Quote
Old 11-09-2009, 11:07 PM   #2
Mover
2nd Gear Member
 
Join Date: Sep 2008
Location: TO
Posts: 99
Quote:
Originally Posted by rzrdxl View Post

The way the hoses are currently connected do not match the diagram. Hose #8 is swapped with hose #7 at the manifold.

Not sure if it even matters. It's been this way since I bought the car a few years ago.


Thanks
The parts guy should know that the diagram isn't accurate. I had the same situation when I replaced the hose back there as well.
Mover is offline   Reply With Quote
Old 11-12-2009, 12:50 AM   #3
rzrdxl
2nd Gear Member
 
Join Date: Nov 2004
Location: home
Posts: 65
Thanks Mover!

forgot to ask the parts guy... but upon removing the broken hose, it was plain to see that the diagram is wrong.
__________________
rzrdxl is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.