Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 09-21-2009, 08:14 PM   #1
kanno
2nd Gear Member
 
kanno's Avatar
 
Join Date: Jan 2009
Location: Toronto, North York
Posts: 246
Help! E38 no sound problem.

hi guys,
ive recently purchased a e38 with few minor problems to be worked out
95 740i e38. non-dsp

first:

i get no sound from my speakers.
power is on, cd changer switches and MID shows all info but no sound. Sometimes id get an odd static noise if i have the radio on. odd enough i got it to work once by accident, but i could never get the stereo to play again.

there are wierd clicking/static noise coming from my heater control unit i dont know if thats relevant or not but it goes off after i turn it off and on again.

i did check the fuses, what now :S
__________________
'93 325is 5sp blk/blk - Sold
'95 740i blk/blk - Sold
'95 325i 5sp red/tan - Sold
'01 740i Sport Slvr/Blk - Sold
'89 535i 5sp blk/blk - Sold
'02 745Li blk/blk - current daily driver
kanno is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.