Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-13-2009, 06:14 PM   #1
Steve30
Techno Viking
 
Steve30's Avatar
 
Join Date: May 2008
Location: Scarborough
Posts: 1,722
Coolant warning

my obc displayed the check coolant level warning so i checked the expansion tank and it was missing about 1/2 a litre. coolant sprayed on the valve cover and washer fluid tank, but not a lot. what could be causing my coolant to shoot back up through the cap? it's done this twice so far this summer, once about 2 months ago and last night.
__________________



E36 ///M3 S54
E30 325is winter build
Steve30 is offline   Reply With Quote
Old 09-14-2009, 12:26 AM   #2
325isRED
6th Gear Member
 
325isRED's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 1,436
I suggest a quick cleaning/wipe-down of your engine bay to remove all the coolant residue then re-check in a couple days.

After doing this it shouldn't be to hard to pin-point the exact location of coolant leakage by examining the new coolant residue.
__________________

'92 325is 5sp
325isRED is offline   Reply With Quote
Old 09-14-2009, 08:48 PM   #3
LondonWraith
1st Gear Newbie
 
LondonWraith's Avatar
 
Join Date: Aug 2008
Location: London, On
Posts: 42
sometimes the caps do go for a shit. pretty cheap to replace and would eliminate that as the problem
__________________
LondonWraith is offline   Reply With Quote
Old 09-14-2009, 11:15 PM   #4
Steve30
Techno Viking
 
Steve30's Avatar
 
Join Date: May 2008
Location: Scarborough
Posts: 1,722
Took it out tonight and everything was normal.. I'll just keep my eye on it over the next few weeks before I put it away.
__________________



E36 ///M3 S54
E30 325is winter build
Steve30 is offline   Reply With Quote
Old 09-15-2009, 12:06 AM   #5
CoolAsIce
1st Gear Newbie
 
CoolAsIce's Avatar
 
Join Date: Aug 2009
Location: Richmond Hill
Posts: 40
i had the same thing happening to me for the past year.

i first replaced the thermosat housing after with a mirror i saw some coolant at the bottoms of the housing.

even after doing this my coolant level kept going down and from time to time i would find coolant under my car in the mornings. (only by the end)

and everytime i checked the thermosat house i would see coolant on it. so after taking it off and warrantying it i could not get the leak to stop.

finally a month ago i decided to change the waterpump that is located underneath the thermosat.

turns out that the water pump had been leaking for over a year. the thermosat housing was getting wet from the coolant coming off the pully on the water pump.

it never leaked very much. maybe 500ml every 4 months. and not once did it overheat.

i would check either the thermosat housing or the waterpump. but first you need to find the area from which the coolant is coming from.

Last edited by CoolAsIce; 09-15-2009 at 12:08 AM.
CoolAsIce is online now   Reply With Quote
Old 09-15-2009, 12:09 AM   #6
Steve30
Techno Viking
 
Steve30's Avatar
 
Join Date: May 2008
Location: Scarborough
Posts: 1,722
I'm pretty sure it has something to do with the cap because when I opened the hood the coolant had sprayed the foam on the hood and washer fluid reservoir. It was pretty obvious that it had come out of the cap because it was soaked in the area that the hood contacts the cap. I'll check out the water pump for signs of leaks just to be sure though.
__________________



E36 ///M3 S54
E30 325is winter build
Steve30 is offline   Reply With Quote
Old 09-15-2009, 08:58 AM   #7
CoolAsIce
1st Gear Newbie
 
CoolAsIce's Avatar
 
Join Date: Aug 2009
Location: Richmond Hill
Posts: 40
i forgot to mention that my coolant bleeder screw broke while i was driving once, that really made a mess of everything under the hood. LOL

i've spent so much money on that BMW coolant its not even funny.

Last edited by CoolAsIce; 09-15-2009 at 11:05 AM.
CoolAsIce is online now   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:03 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.