Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 08-29-2009, 09:26 PM   #1
Aloush
3rd Gear Member
 
Join Date: Jul 2009
Location: toronto
Posts: 460
E30 Delima.. clutch bleeding.

After replacing my complete braking system. Calipers, rotors, pads, brake lines, i decided to switch out my clutch slave cylinder and bleed it while iam doing the rest.

i bled all my brakes, now comes bleeding the new slave cylinder. All i did was take out the two bolts holding the SC and the fluid line connected to it and replaced it with new one.. Now when i tried bleeding it the pedal just slams all the way and has no pressure what so ever. it was workign properly before the new one.

Any input would be appreciated. Checked to see if there are any leaks and everything is working properly.
Aloush is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:20 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.