Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-06-2009, 09:09 AM   #46
topaz330ci
Bang Boom
 
topaz330ci's Avatar
 
Join Date: Jan 2009
Location: Ottawa
Posts: 587
Quote:
Originally Posted by lvan View Post
Upon purchase inspection, is there a way to tell if the cars burns oil ? Even if I take it to dealer? I am sure the seller will not tell me that he tops it up every 1000km..
That's a very good question!

Because you cannot tell unless you drive the car for awhile to see it's burning habits!

I'd say take a good look at the anti-freeze and see if there is any signs of oil, also look for leaks anywhere on the engine... best test is have somone drive behind you and start off in first, almost redline it, and see if there is any smoke coming out of the tail pipe!

pull out the dipstick and check it for any unusual sludge, or on the gas cap! I don't have this problem though...

But typically, a seller will not even mention it. Probably just top it up real well and a bit extra for good measures.

That is why you should take action and ask all these good questions when buying a used car!
topaz330ci is offline   Reply With Quote
Old 08-06-2009, 09:12 AM   #47
topaz330ci
Bang Boom
 
topaz330ci's Avatar
 
Join Date: Jan 2009
Location: Ottawa
Posts: 587
i took my car in to a mechanic this morning for a front passenger side wheel bearing! This mec is basically the best bmw mec here in ottawa! as soon as i pulled into the garage and shut my car off the yellow oil light came on. Total milage was 15XX so i'm glad it's not 1L ever 1000 atleast its every 1500 lol.

I asked him about it and he said it's because of abuse (first owner) But he also re-assured me that it will be like this forever and wont really get worse unless i abuse it more.

He also says that they are supposed to burn oil... Like every bmw mec will tell ya
topaz330ci is offline   Reply With Quote
Old 08-09-2009, 07:56 PM   #48
Porter86
shiftin gears
 
Porter86's Avatar
 
Join Date: Mar 2009
Location: Oakville, Ontario
Posts: 271
Send a message via MSN to Porter86
Quote:
Originally Posted by topaz330ci View Post
Porter86 I don't think the oil did anything significant when dealing with oil consumption!

When you're yellow oil light appeared on the dash.... you put 2 litres of oil?

I think that's why it didn't burn as fast! Usually from what i know once the yellow oil light appears, you should only be adding 1 litre!

I notice when my oil light comes on, i add 1 Litre and i check the dipstick after and it's pretty much full, give or take a little bit.

Make sure you don't add too much oil!
i put it 1L of oil in every time it came it on, n it had come one twice. it came on again just after my last post n i put 5w40 in.
Porter86 is offline   Reply With Quote
Old 08-10-2009, 01:44 PM   #49
hamant
2nd Gear Member
 
Join Date: Jul 2008
Location: Toronto
Posts: 280
I don't want to start a serperate thread

so ill ask here.

Everytime i start my car. the yellow oil light come's on abour 30 seconds after i've started the car, then stays on for about 15 seconds. then goes away and i never see it again.


any ideas?
I JUST got an oil change done so i know the oil level is correct.
Any ideas? could it just be a sensor issue?
hamant is offline   Reply With Quote
Old 08-10-2009, 02:44 PM   #50
topaz330ci
Bang Boom
 
topaz330ci's Avatar
 
Join Date: Jan 2009
Location: Ottawa
Posts: 587
If you're oil level is correct on the dipstick, then you have a shot oil sensor!

Replace the sensor and you should be fine!
topaz330ci is offline   Reply With Quote
Old 08-10-2009, 06:47 PM   #51
hamant
2nd Gear Member
 
Join Date: Jul 2008
Location: Toronto
Posts: 280
thanks Topaz...
hope its an easy part to replace
hamant is offline   Reply With Quote
Old 08-24-2009, 02:18 AM   #52
SEXSPHERE
Newb Modificator
 
Join Date: Dec 2005
Location: T.Dot
Posts: 365
I keep losing oil too every 1000 kms. Anybody down for a valve cover gasket DIY? I'm thinking of doing it soon.
__________________
SEXSPHERE is offline   Reply With Quote
Old 08-24-2009, 08:50 AM   #53
topaz330ci
Bang Boom
 
topaz330ci's Avatar
 
Join Date: Jan 2009
Location: Ottawa
Posts: 587
Quote:
Originally Posted by SEXSPHERE View Post
I keep losing oil too every 1000 kms. Anybody down for a valve cover gasket DIY? I'm thinking of doing it soon.
If you see a visible leak coming from you're valve cover gasket, then go for it!
topaz330ci is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:30 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.