Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-16-2009, 10:40 AM   #1
fitter527
hates chrome
 
fitter527's Avatar
 
Join Date: May 2009
Location: london ontario
Posts: 526
need help

im fairly new here.my problem is this,when i take my foot of the gas i hear a strange noise .it also makes this noise when i accelerate qickly.it sounds like something is rubbing on the drive shaft.its like a tinny sound.could it be a heat shield vibrating?its very annoying.
fitter527 is offline   Reply With Quote
Old 08-16-2009, 11:10 PM   #2
Aloush
3rd Gear Member
 
Join Date: Jul 2009
Location: toronto
Posts: 460
it could be many things.. if its high mileage it could be the subframe going out hope its not..
check to see if anything is in your trunk loose and banging around..

again try and be more clear about where the sound is comming from.
Aloush is offline   Reply With Quote
Old 08-17-2009, 11:24 AM   #3
pawcio
6th Gear Member
 
pawcio's Avatar
 
Join Date: Apr 2009
Location: Mississauga, ON
Posts: 1,606
it could also be something simple. i had to remove one of my exhaust clips/brackets because it rusted through, got loose and made sounds when idling and during quick acceleration. if its that you could replace it but its not necessary, just take it off. it was just under the passenger seat, near the middle of the car.
__________________
__

pawcio is offline   Reply With Quote
Old 08-17-2009, 06:48 PM   #4
fitter527
hates chrome
 
fitter527's Avatar
 
Join Date: May 2009
Location: london ontario
Posts: 526
i cant actually pin point where the sound is coming from.i had the car up on the hoist the other day and i checked the sub frame.everything looked fine.i couldnt see anything loose except for the exhaust heatshield.
i only hear it on hard acceleration and downshifting.i dont think its anything serious.
one thing i have noticed though is when i shift to second and accelerate fairly aggressively my traction light blinks off and on.the power is just not there.and no the rear wheels are not spinning.only happens in second gear.could this be the tranny?or the rear end?
fitter527 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.