Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-11-2009, 10:39 PM   #1
doogee
Stance is Gay.
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,445
Send a message via MSN to doogee
Exclamation Auxiliary Fan Fuse Keep Blowing

So I haven't had this problem for too long. Been a couple weeks.

I have done the fan delete so the only fan I have is the auxiliary.

But, the fuse keeps blowing. Is the fan seems to turn freely. Not super smooth but is moves without effort by hand.

Anyways, the fuse blows as soon as it tries to come on. Sometimes it will stay on for a few seconds and pop again.

Any ideas? Time for a new fan?
__________________


Dakar M3 Track Build Thread
doogee is offline   Reply With Quote
Old 08-11-2009, 10:51 PM   #2
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,365
something is shorting..
__________________

I think I've had 14 bmw's in 4 years.
2 IX's -sold and parts
2 325i 4 dr - sold
4 318is all white - sold and parts
1 87 325is red - parts
1 89 325i vert grey - parts
1 90 325is white - keepin
1 87 325i vert -red - keepin
latest addition 1 88-325is red - parts
latest addition 1 89-325i vert - white -fixin/sold
latest addition 1 92-318i vert - blue - parts
latest addition 1 87 325is blk - parts.

latest addition as of 2013-Gold 87-325is auto! it's a keeper!
Ceeker is offline   Reply With Quote
Old 08-11-2009, 10:52 PM   #3
doogee
Stance is Gay.
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,445
Send a message via MSN to doogee
Any possibility the fan is just shot?
__________________


Dakar M3 Track Build Thread
doogee is offline   Reply With Quote
Old 08-12-2009, 05:59 AM   #4
doogee
Stance is Gay.
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,445
Send a message via MSN to doogee
After more investigation, after letting the car sit for a while, I put a new fuse in and the fan worked for a few minutes.

Then it started popping them everytime.

Drove to a friends house, tried again. This time I noticed the fan came on and then started to slow down. As soon as it stopped, the fuse blew.

Looks like the fan itself is using more current than usual to move. new fan time.
__________________


Dakar M3 Track Build Thread

Last edited by doogee; 08-12-2009 at 06:49 AM.
doogee is offline   Reply With Quote
Old 08-12-2009, 07:42 AM   #5
LondonWraith
1st Gear Newbie
 
LondonWraith's Avatar
 
Join Date: Aug 2008
Location: London, On
Posts: 42
hope it solves your problem. let us know what happens
__________________
LondonWraith is offline   Reply With Quote
Old 08-12-2009, 10:39 PM   #6
ultimateX5
Ally04
 
ultimateX5's Avatar
 
Join Date: May 2008
Location: THORNHILL
Posts: 326
i have the same set up and it used to do the same thing...i changed the motor and it was fine...try it..good luck
__________________
garage :
08 x5 4.8- totalled(got tboned)
93 e36 sedan - sold
10 dodge ram
03 acura mdx
94 dodge ram cummins
00 ford f350
00 dodge dakota
87 e30 325is Mtech
97 e36 328is Mtech'd
98 e39 540iMtech
ultimateX5 is offline   Reply With Quote
Old 08-13-2009, 12:24 AM   #7
doogee
Stance is Gay.
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,445
Send a message via MSN to doogee
Put a new motor in today. Nice and quiet and no more blown fuses!
__________________


Dakar M3 Track Build Thread
doogee is offline   Reply With Quote
Old 08-13-2009, 08:39 AM   #8
LondonWraith
1st Gear Newbie
 
LondonWraith's Avatar
 
Join Date: Aug 2008
Location: London, On
Posts: 42
glad to hear it!
__________________
LondonWraith is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.