Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-30-2009, 08:41 PM   #16
Porter86
shiftin gears
 
Porter86's Avatar
 
Join Date: Mar 2009
Location: Oakville, Ontario
Posts: 271
Send a message via MSN to Porter86
So this tends to be kinda common, n not just in the e46's. And I was sure everytime I had depressed the clutch enough, that's what I thought the 1st couple times it happened. But than again I could be wrong and I didn't have deopressed enough while shifting. I hope that is what it is. I never had it happen with the clutch that I got with the car. Only with the new clutch and just last couple weeks. Its been in for about month n a bit now.

Least used aint to badly priced.

And besides selling is no were near a possiblitly I took a loan out to get it. Its mine till I pay off the loan in 4 years lol.
Porter86 is offline   Reply With Quote
Old 07-31-2009, 02:42 AM   #17
XtasyX
2nd Gear Member
 
Join Date: Dec 2008
Location: Toronto
Posts: 108
I'm pretty sure it's not the tranny, it's just not depressing the clutch enough. Happened to me 3 times so far in 6 months and only when i'm hammering from 1st to 2nd. It hurts when it snaps =\ People on e46fanatics have experienced this as well.
XtasyX is offline   Reply With Quote
Old 07-31-2009, 04:47 PM   #18
Porter86
shiftin gears
 
Porter86's Avatar
 
Join Date: Mar 2009
Location: Oakville, Ontario
Posts: 271
Send a message via MSN to Porter86
Quote:
Originally Posted by XtasyX View Post
I'm pretty sure it's not the tranny, it's just not depressing the clutch enough. Happened to me 3 times so far in 6 months and only when i'm hammering from 1st to 2nd. It hurts when it snaps =\ People on e46fanatics have experienced this as well.
good to know, ive gotten it twice going 2nd to 3rd as well,lol.
Porter86 is offline   Reply With Quote
Old 07-31-2009, 05:26 PM   #19
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,233
Quote:
Originally Posted by XtasyX View Post
I'm pretty sure it's not the tranny, it's just not depressing the clutch enough. Happened to me 3 times so far in 6 months and only when i'm hammering from 1st to 2nd. It hurts when it snaps =\ People on e46fanatics have experienced this as well.
Yup! As I said on pg1:

Quote:
Originally Posted by dbworld4k View Post
How frequently does this happen? Sometimes the clutch engagement may be incomplete when you're hammering quick shifts during "spirited" driving. Happened to me twice when I first got the car, I popped off the clutch too quick in a hard 1->2 shift and I wasn't fully used to the car. Never happened since then though.
__________________


'02 ///M5 Imola Red / Imola Red '09 335i Alpine White / Coral Red

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black
dbworld4k is online now   Reply With Quote
Old 07-31-2009, 06:09 PM   #20
lvan
6th Gear Member
 
lvan's Avatar
 
Join Date: Feb 2004
Location: Location
Posts: 5,218
Send a message via MSN to lvan
Is this the same car you learned stick on? If I remember it right..
lvan is offline   Reply With Quote
Old 08-01-2009, 12:29 AM   #21
Porter86
shiftin gears
 
Porter86's Avatar
 
Join Date: Mar 2009
Location: Oakville, Ontario
Posts: 271
Send a message via MSN to Porter86
Kinda yes. I knew how to drive 5spd if I had to but wasn't good at it. Now I can, although I don't know if I could 1/4 mile yet lol. I have changed since I got the car. I got the car march 16th 09, I got it changed june 11th. Put on bout 5000kms since new clutch.
Porter86 is offline   Reply With Quote
Old 08-01-2009, 12:37 AM   #22
XtasyX
2nd Gear Member
 
Join Date: Dec 2008
Location: Toronto
Posts: 108
Quote:
Originally Posted by Porter86 View Post
Kinda yes. I knew how to drive 5spd if I had to but wasn't good at it. Now I can, although I don't know if I could 1/4 mile yet lol. I have changed since I got the car. I got the car march 16th 09, I got it changed june 11th. Put on bout 5000kms since new clutch.
stock clutch?
XtasyX is offline   Reply With Quote
Old 08-01-2009, 12:50 AM   #23
Porter86
shiftin gears
 
Porter86's Avatar
 
Join Date: Mar 2009
Location: Oakville, Ontario
Posts: 271
Send a message via MSN to Porter86
No, umm carbon fibre one? Does that sound right for a clutch? Lol. I don't remember I'd have to ask rob from aurto evo which one it was again. The two options he gave me was stock or this one for 1xx$ more.
Porter86 is offline   Reply With Quote
Old 08-01-2009, 12:51 AM   #24
XtasyX
2nd Gear Member
 
Join Date: Dec 2008
Location: Toronto
Posts: 108
Quote:
Originally Posted by Porter86 View Post
No, umm carbon fibre one? Does that sound right for a clutch? Lol. I don't remember I'd have to ask rob from aurto evo which one it was again. The two options he gave me was stock or this one for 1xx$ more.
oh lol. that sounds like a stage 3 or 4 clutch...lol. How much was labour?
XtasyX is offline   Reply With Quote
Old 08-01-2009, 01:11 AM   #25
Porter86
shiftin gears
 
Porter86's Avatar
 
Join Date: Mar 2009
Location: Oakville, Ontario
Posts: 271
Send a message via MSN to Porter86
I don't know, I had rear struts n rtab done at the same time
Porter86 is offline   Reply With Quote
Old 08-01-2009, 02:04 AM   #26
lvan
6th Gear Member
 
lvan's Avatar
 
Join Date: Feb 2004
Location: Location
Posts: 5,218
Send a message via MSN to lvan
I wanted to ask just to see if that had something to do with it.
lvan is offline   Reply With Quote
Old 08-01-2009, 02:17 AM   #27
Porter86
shiftin gears
 
Porter86's Avatar
 
Join Date: Mar 2009
Location: Oakville, Ontario
Posts: 271
Send a message via MSN to Porter86
True, I would assume not since its new lol.
Porter86 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.