Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Multimedia > Rides
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 06-04-2009, 09:50 AM   #1
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,254
There is a first time for everything......

First time the e30 has left me stranded. Happen last week friday close to the liverpool exit on the 401W. She just cutoff and wouldn't start.

Ending up being the coding relay under the dash not sending power to the coil. Replaced the relay with a spare and she fired right up.

First time she's been on a tow truck since i've heard her too.
Attached Images
File Type: jpg iPhone 004 (Medium).jpg (82.3 KB, 212 views)
File Type: jpg iPhone 002 (Medium).jpg (50.9 KB, 211 views)
__________________
T.Dot_E30 is online now   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.