Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Misc > Off-topic
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-09-2009, 02:34 PM   #1
UltimateDriv
Bimmerhead
 
UltimateDriv's Avatar
 
Join Date: May 2006
Location: GTA
Posts: 1,053
Send a message via AIM to UltimateDriv Send a message via Yahoo to UltimateDriv
Any PC builders or computer techs on here? or maybe u know someone...



i built a computer and am having trouble getting it to work properly. it turns on, and everything seems to work. but i get no video or beeps???

so i've been racking my brain trying to troubleshoot...and am about to give up, and get some help.

heres what im dealing with

CPU
http://www.tigerdirect.ca/applicatio...?EdpNo=3751531

motherboard
http://www.tigerdirect.ca/applicatio...srkey=a780gm-a

memory
http://www.tigerdirect.ca/applicatio...049&CatId=2264

so if anybody can help or knows somebody who can, let me know....ill compensate you for your time/help.

oh i also need a copy of vista to load on here
UltimateDriv is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:57 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015