Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-06-2009, 04:36 AM   #1
summit425
Alpine White
 
Join Date: Apr 2007
Location: Downtown Toronto
Posts: 1,322
got a new LCM with auto-headlight function.. do I need to reflash?

hi guys

today I got a new LCM which has the auto-headlight function switch (previous one didn't have it) after I install everything auto-headlight doesn't work. I mean it just turns on my HID but that's all.

If I get reflash by GT1 machine am I able to use auto-headlight function??
summit425 is offline   Reply With Quote
Old 04-06-2009, 08:56 PM   #2
summit425
Alpine White
 
Join Date: Apr 2007
Location: Downtown Toronto
Posts: 1,322
what kind of sensor is this??

I do not have a rain sensor nor auto-headlight..

I just got an used LCM which has the auto-headlight switch.. but my auto-headlight isn't working right now.. it always turn on my headlights...

summit425 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.