Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-28-2009, 05:13 PM   #16
eta Epsilon
3rd Gear Member
 
Join Date: Jan 2009
Location: Montreal, Formely St-Simon
Posts: 413
Cool Taking care of business

I finally took the time to re-wire all speakers.
I re-run wires from the radio to each speakers.
It took me about 2 hours. I did splice on every wire (no tape here!)
it was maybe not needed, but it can't hurt to replace that 20 years old wires.

Everything works!
__________________
03' Ford Focus ZX5, DD
02' Suzuki Katana, Summer fun
86' 325E, All year around fun (it's working, for now)
08' Kia Rondo, Girlfriend's car
eta Epsilon is offline   Reply With Quote
Old 03-28-2009, 06:05 PM   #17
eta Epsilon
3rd Gear Member
 
Join Date: Jan 2009
Location: Montreal, Formely St-Simon
Posts: 413
some pictures

Once everything is ready to go back in the dash

The old speakers are out and the new are in

All rear speakers removed

I bought the radio from my girlfriend. She had it in her car for about a year. It still has the plastic protection on top.

Not a pro install, but it works.
Thanks to all who gave me advices!
Attached Images
File Type: jpg resized_DSCF2301.jpg (187.3 KB, 29 views)
File Type: jpg resized_DSCF2303.jpg (188.7 KB, 25 views)
File Type: jpg resized_DSCF2304.jpg (284.9 KB, 28 views)
File Type: jpg resized_DSCF2305.jpg (284.6 KB, 29 views)
File Type: jpg resized_DSCF2309.jpg (137.0 KB, 27 views)
__________________
03' Ford Focus ZX5, DD
02' Suzuki Katana, Summer fun
86' 325E, All year around fun (it's working, for now)
08' Kia Rondo, Girlfriend's car
eta Epsilon is offline   Reply With Quote
Old 03-28-2009, 06:58 PM   #18
matty.dc
5th Gear Member
 
matty.dc's Avatar
 
Join Date: Feb 2008
Location: Hamilton
Posts: 1,108
Send a message via MSN to matty.dc
lol you're an animal......i installed a couple speakers today and realized that my deck install was done using the factory amp. Amazing sound from the bmw premium sound system especially for 1987!
__________________

1987 325is(Midnight Tuning Tuned OBD I S52) - Current Summer Car
2012 Hyundai Veloster Tech- Daily Driver
1985 318i - 1st Car (started it all)
matty.dc is offline   Reply With Quote
Old 03-28-2009, 08:04 PM   #19
eta Epsilon
3rd Gear Member
 
Join Date: Jan 2009
Location: Montreal, Formely St-Simon
Posts: 413
Yeah the sound was good with the amp, but it's better without!
__________________
03' Ford Focus ZX5, DD
02' Suzuki Katana, Summer fun
86' 325E, All year around fun (it's working, for now)
08' Kia Rondo, Girlfriend's car
eta Epsilon is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.