Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-06-2009, 05:30 PM   #1
coolshyguyhe
1st Gear Newbie
 
coolshyguyhe's Avatar
 
Join Date: Feb 2009
Location: Oakville
Posts: 8
Send a message via MSN to coolshyguyhe
Question Where is the Factory amp located?

I am kinda new with my E46 whenever i play music i get some nasty noise from the rear and passenger side speakers... i think its something to do with the factory amp, its only does it if i try to turn it up... I am not sure where the amp is located in my 4 door 2000 323I? Could someone help me here? also would this be a fuse issue? And where can i get a replacement Amp if this one is toast? i am in oakville.
coolshyguyhe is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:52 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.