Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-13-2009, 04:02 PM   #1
csl_barbie
1st Gear Newbie
 
csl_barbie's Avatar
 
Join Date: Dec 2008
Location: Edmonton
Posts: 7
Angel Eyes Issue

My car has been acting up recently.
Could it have something to do with the weather?

Sometimes when i turn on my lights all the way, the right head lights rings dont light up while the ones on left side do.

This is starting to become so annoying!

Sometimes out of nowhere it will just fix it self.

This all started since i went through the car wash.

Any suggestions
__________________
http://www.*******.com
csl_barbie is offline   Reply With Quote
Old 01-13-2009, 04:07 PM   #2
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,697
Send a message via MSN to propr'one
i'm assuming the angel eyes are aftermarket? Its likely either the CCFL ballast or the connections to it. Try playing with the wires when they're not working, if they start its definatly a wiring issue.


mods please move this to e46 section.
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is offline   Reply With Quote
Old 01-13-2009, 04:25 PM   #3
ImolaZHP
3rd Gear Member
 
ImolaZHP's Avatar
 
Join Date: May 2008
Location: Mississauga
Posts: 521
ccfl ones don't work well in cold temperatures, thats why LED ones are the way to go!
ImolaZHP is offline   Reply With Quote
Old 01-13-2009, 04:34 PM   #4
csl_barbie
1st Gear Newbie
 
csl_barbie's Avatar
 
Join Date: Dec 2008
Location: Edmonton
Posts: 7
Quote:
Originally Posted by ImolaZHP View Post
ccfl ones don't work well in cold temperatures, thats why LED ones are the way to go!
Thanks for the help hun,
When it gets a little warmer I'm going to jiggle the wires around.

Everything went on the fritz since i took it to the car wash lol
__________________
http://www.*******.com
csl_barbie is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.