Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-05-2009, 07:17 PM   #1
Dado 540
6th Gear Member
 
Dado 540's Avatar
 
Join Date: Jan 2008
Location: GTA
Posts: 1,972
Exclamation Transmition Problems

Im experiencing very rough jerking when starting from a stop. Once its strats going, im guessing when i goes into second it rides with no problems. Also sometimes it doesnt even wanna go into the drive or reverse even tho the shifter says its in gear. I have had the differential replaced at Maranello last year. Could this be related to it in any way, while its still underwarranty or is my tranny fried?

1998 540i Sport
Dado 540 is offline   Reply With Quote
Old 01-06-2009, 01:28 AM   #2
Qube
5th Gear Member
 
Join Date: Sep 2005
Location: TORONTO
Posts: 1,055
Have you ever replaced the *lifetime* fluid?
__________________

.
Qube is offline   Reply With Quote
Old 01-06-2009, 01:50 AM   #3
MLue1
3rd Gear Member
 
MLue1's Avatar
 
Join Date: May 2008
Location: Markham
Posts: 451
Quote:
Originally Posted by Dado 540 View Post
Im experiencing very rough jerking when starting from a stop. Once its strats going, im guessing when i goes into second it rides with no problems. Also sometimes it doesnt even wanna go into the drive or reverse even tho the shifter says its in gear. I have had the differential replaced at Maranello last year. Could this be related to it in any way, while its still underwarranty or is my tranny fried?

1998 540i Sport
Dado, sorry to hear about your problem.

Sounds like its the tranny if it won't go into reverse. If you decide to get it fixed give Matthew at Toronto Automatic Transmissions a call for a free quote. They do alot of E38/E39s so turn around time should be quite fast.
__________________
Mark
'99 E39 540iT
MLue1 is offline   Reply With Quote
Old 01-06-2009, 11:46 AM   #4
bullett
2nd Gear Member
 
Join Date: Jun 2008
Location: Toronto
Posts: 149
transmition? really? .....cool
bullett is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:15 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.