Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-02-2008, 06:34 PM   #1
slimjim
Almost Sideways
 
Join Date: Nov 2007
Location: canada
Posts: 1,876
ignition problem? motor is bogging!

ok, so when ever it rains and i start my car, the idle becomes extremely rough and even if i press the gas, it doesnt even try reving higher. i have to hold the gas down and every few seconds the motor will rev, then bog again. i have to wait about 5 minutes until the probblem goes away. This only happens after or during rain fall.

My distributer cap and spark plugs are new. im thinking it has something to do with the spark plug wires? what do you guys think. O ya, the motor is an m20
__________________
slimjim is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014