Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-25-2008, 02:41 AM   #1
RKMA86
3rd Gear Member
 
Join Date: Jun 2006
Location: Toronto
Posts: 409
Power Door Lock Problems!!!!

98 E36 SEDAN...all doors work fine except for the drivers door.

when i push the lock button, all doors lock/unlock except for the drivers
when i push the remote button, all doors lock/unlock except fo rthe drivers


when all doors are locked and i open the driver door from the inside of the car, all the doors unlock.
when i push/pull down the thing at the top, all doors lock/unlock.

When I put the key in, all doors lock and unlock

Anyone know WTF is going on?!?!?!?
RKMA86 is offline   Reply With Quote
Old 07-25-2008, 12:07 PM   #2
Allstar_e36
2nd Gear Member
 
Allstar_e36's Avatar
 
Join Date: Jun 2007
Location: Mississauga/Oshawa
Posts: 81
I believe its your door solenoid dying, that happened to mine and about 3 weeks later it died. Had to replace the solenoid.

- Sunny
Allstar_e36 is offline   Reply With Quote
Old 07-25-2008, 12:11 PM   #3
Boots R
Boots, not boost
 
Boots R's Avatar
 
Join Date: Jun 2006
Location: Brampton
Posts: 11,032
You broke it. Way to go.
Boots R is offline   Reply With Quote
Old 07-25-2008, 01:12 PM   #4
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
costs 100$ for the actuator (its not called a solenoid)
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Old 07-25-2008, 03:55 PM   #5
Allstar_e36
2nd Gear Member
 
Allstar_e36's Avatar
 
Join Date: Jun 2007
Location: Mississauga/Oshawa
Posts: 81
my bad Actuator, lol talk to Phil at eurostyle he can get u a used one for way cheaper or bimmersport can get you a new one.
Allstar_e36 is offline   Reply With Quote
Old 07-25-2008, 09:44 PM   #6
RKMA86
3rd Gear Member
 
Join Date: Jun 2006
Location: Toronto
Posts: 409
BOOYA...it started working again today......weirdddd
RKMA86 is offline   Reply With Quote
Old 07-26-2008, 11:39 PM   #7
Singe
BGDorcol
 
Singe's Avatar
 
Join Date: Feb 2007
Location: Kitchener
Posts: 299
I have the same problem, exept for me its the passanger side....execly the same thing as described above and mine also started wokring for a bit and then again it stoped...some one also told me its one of the these metal hooks inside the door and it got unhoocked from where its supposed to sit and let the doors lock and unlock so im not sure what the problem is either.
__________________
Singe is offline   Reply With Quote
Old 07-26-2008, 11:53 PM   #8
maroli
6th Gear Member
 
Join Date: Apr 2008
Location: Yonge and Eg
Posts: 1,370
I have the same problem with my passenger door, only if I unlock or lock from the passenger door does it unlock/lock

but then, my handle is peeling away from the door, I think it may be the hook thing and not the actuator
__________________
maroli is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:17 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014