Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-08-2008, 07:37 PM   #1
doogee
Stance is Gay.
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,445
Send a message via MSN to doogee
Exclamation High beams don't always work

Okay so I just picked up a 5-Speed 98' 328is.

I noticed that the high beams don't always work. I'll try them, they won't turn on, but randomly I try again 30 mins or so later and they'll work.

No daytime or night time light problems.

When the high beams do work, all 4 lamps are lit. Is that normal?

Need some info on this, thanks!
doogee is offline   Reply With Quote
Old 06-08-2008, 08:12 PM   #2
98Dinan3
6th Gear Member
 
98Dinan3's Avatar
 
Join Date: Jun 2005
Location: Hamilton
Posts: 2,586
Send a message via MSN to 98Dinan3
Yes, all 4 will light when the high beams are on. Your fogs will also turn off when the high beams are activated... although technically illegal that's a five minute fix to remedy. As far as the intermittent light issue, you're gonna have to check all the connections on that circuit. It's possible a wie is frayed, or a connector is loose...
__________________
98Dinan3 is offline   Reply With Quote
Old 06-08-2008, 10:44 PM   #3
doogee
Stance is Gay.
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,445
Send a message via MSN to doogee
thanks for the help, some others have recommended replacing the relay too.
doogee is offline   Reply With Quote
Old 06-08-2008, 11:58 PM   #4
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
Don't be offended or anything, just make sure the headlight switch is in the last position: some of the first positions may not allow the high beams to come on.
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Old 06-09-2008, 09:18 AM   #5
ShortShifter
Sex Wagon
 
ShortShifter's Avatar
 
Join Date: Apr 2007
Location: Burlington
Posts: 1,471
Quote:
Originally Posted by Flav_cool View Post
Don't be offended or anything, just make sure the headlight switch is in the last position: some of the first positions may not allow the high beams to come on.
Your light setting needs to be to the far right position for your highbeams to stay on via pushing the stick towards the front of the car. Pulling the stick towards you should work no matter what setting you have your lights set to.
__________________
Quote:
Originally Posted by alpine86 View Post
Do we really need an Ipad???
Quote:
Originally Posted by BigD View Post
Only if you have an iVag.
ShortShifter is offline   Reply With Quote
Old 06-15-2008, 09:57 PM   #6
doogee
Stance is Gay.
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,445
Send a message via MSN to doogee
Yeah I've tried with the lights in the last position, and everything.

No go, they won't come on at all anymore.
__________________


Dakar M3 Track Build Thread
doogee is offline   Reply With Quote
Old 06-15-2008, 10:20 PM   #7
doogee
Stance is Gay.
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,445
Send a message via MSN to doogee
Just found this part of the headlight assembly on the highbeam side.

Wondering what it is?
Attached Images
File Type: jpg 2581979227_119db1784e.jpg (130.8 KB, 29 views)
__________________


Dakar M3 Track Build Thread
doogee is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:02 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.